Latest post Mon, Oct 1 2018 9:44 PM by Ssnygg. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Oct 1 2018 9:39 PM

    • Ssnygg
    • Top 500 Contributor
    • Joined on Tue, Apr 11 2006
    • Allentown PA
    • Posts 335
    • Points 4,015

    Avid won't update - video crashes

    I hadn't used my Avid in awhile because I was working on other projects.  Then I went back to edit a project I've been working on for af ew years and everytime I pressed play, it would crash.  I saw some threads about something similar with AMA linking. I created a new project and uploaded new footage using traditional rather than AMA linkage, and I had the same problem.  I then noticed I was running 2018.4 and there was an update.  I tried updating, and it would get to a certain point in the update and it would appear to be finishing (accessory pop ups would with time bar would go away).  But the window saying "finished" would never appear and the application manager would keep saying "installing".   Task Manager reveals that CUP usage goes down to zero.

    Ideas?

    I have several systems. 1-Media Composer ver 7 1-Media Composer 8.8.4 1-mac Express 2.2 AB/VB Targa set up The computers I use include: 1-Intel core i7... [view my complete system specs]
  • Mon, Oct 1 2018 9:44 PM In reply to

    • Ssnygg
    • Top 500 Contributor
    • Joined on Tue, Apr 11 2006
    • Allentown PA
    • Posts 335
    • Points 4,015

    Re: Avid won't update - video crashes

    When the video crashes it says" Exception:VDM3BobVideoOutt::PreSynch():Error in BOB device StartIO() "

    I have several systems. 1-Media Composer ver 7 1-Media Composer 8.8.4 1-mac Express 2.2 AB/VB Targa set up The computers I use include: 1-Intel core i7... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller