Latest post Thu, Sep 27 2018 7:47 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Sep 27 2018 7:32 PM

    • bdc64
    • Not Ranked
    • Joined on Wed, Oct 6 2010
    • Posts 12
    • Points 150

    Activate Media Composer 6.5.5 with a Media Composer 8.x dongle?

    Hi

    According this this article

    http://avid.force.com/pkb/articles/en_US/compatibility/Using-a-Media-Composer-8-0-Symphony-Option-or-NewsCutter-Option-license-to-activate-a-previous-version 

    you can activate Media Composer 6.5.4.2 with a Media Composer 8.x Activation ID.

    My question is ... will this work for Media Composer 6.5.5 as well?

    I woudl like to run Media Composer 6.5.4.2 or 6.5.5 on my older mac occansionally with my dongle.

    But still be able to go back to crrent version on my more recent mac as well.

    Is this possible?

    Thanks for any advice!

    Brian 

     

     

     

    Mac mini (Late 2012) 2.3 GHz Intel Core i7 8 GB 1600 MHz DDR3 [view my complete system specs]
  • Thu, Sep 27 2018 7:47 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,797
    • Points 212,805
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Activate Media Composer 6.5.5 with a Media Composer 8.x dongle?

    Brian

    Yes it will as 6.5.5 is higher than 6.5.4.2.   

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller