Latest post Wed, Sep 26 2018 5:06 PM by NYnutz. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Sep 25 2018 11:04 PM

    • jb234
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 76
    • Points 900

    Master Clips turning into Unlinked AMA's

    Running MC2018.4.0

    Something is corrupt.  It started with a 2 hour intiveiew being offline.  It spanned over 2 avid created .mxf clips.  I could see them in the Nexis bin. I tried Media Tool, Then dropping the database into a bin. Rebuilding the database and repeat.  At this point 1 of the .mxf's showed up in the bin as an AMA link instead of master clip.  I began getting the Exception cannot create the AMA sample mapper to play this clip error.  Yesterday this clip was a perfectly playing 10:1 avid transcoded clip, today not so much.   Next thing I know half the clips from that day (spanning over 6 oridginal cards) have turned into AMA clips. I can't play them.  If I hit reveal file it goes to the .mxf withiing the correct folder on the Nexis.   Both the media tool and dragging the Database to a bin recreate the same problem of turning the clips to AMA's,   The drive with camera masters is not easily available.  It seems every time I look at a clip I'm turning it into an AMA with the sample mapper error.  

     

  • Wed, Sep 26 2018 5:06 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 304
    • Points 3,490

    Re: Master Clips turning into Unlinked AMA's

    i would try deleting the AMA management folder on your workstation. Details about it's location can be found here: http://avid.force.com/pkb/articles/en_US/troubleshooting/Ways-to-speed-up-Media-Composer-bin-save-load-switching-between-applications-and-startup 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller