Latest post Sun, Sep 23 2018 5:27 AM by cls105. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sat, Sep 22 2018 12:20 PM

    • thedave
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 46
    • Points 600

    Playback not smooth

    Having this isuue quite a while now..

    On several machines, some are HP certified by Avid, some are custom build,

    Playback is not smooth and will drop a frame or two every now and them under Windows 10 Pro.

    On the very same machine, under Windows 7/8.1 Playback run fine..

     

    Any suggestion?

  • Sat, Sep 22 2018 12:38 PM In reply to

    Re: Playback not smooth

    What version of Media Composer?

    Do you see any indication in the timecode track of the timeline of where the problem might be? Red, yellow, or blue lines?

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Sep 22 2018 1:33 PM In reply to

    • thedave
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 46
    • Points 600

    Re: Playback not smooth

    Thanks for your replay.

    I used the latest versions, but tried also 8.9.1 as well. no spacial indications on timeline.

    Same project on same version of MC, on the very same Machine, that runs Windows 8.1 will run perfect.

    This issue is only with Windows 10 Pro and Avid.. Also on several other Machines..

    Is there any special setting regarding performance that should be aware in Windows 10 Pro?

  • Sat, Sep 22 2018 2:51 PM In reply to

    Re: Playback not smooth

    Hi,

    Last friday I spoke to a well informed Avid support rep. about this and several other issues.

    Many issues Windows 10 causes with Avid products relate to Windows Defender and the advise is to disable it all together through the registry by doing the following:

    Got to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender 

    1. If you see the preference DisableAntiSpyware on the right double-click on it and set it to 1 to disable Windows Defender. 

    2. If the preference does not exist, right-click on Windows Defender and select New > Dword (32-bit) Value, and name it DisableAntiSpyware, then set it to 1 

    I have not tried it yet, but do believe Windows defender is part of 'our' problems. Comes the question if on an internet connected system, on which unchecked usb storage devices are also used, it is wise to do so.

     

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Sat, Sep 22 2018 8:26 PM In reply to

    • thedave
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 46
    • Points 600

    Re: Playback not smooth

    I know Win 10 Pro and Avid ain't great friends, but the vast majority are using this combination, and I dont realy see so much Posts about these kind of Issues..

    What am I missing?

  • Sun, Sep 23 2018 5:27 AM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 367
    • Points 4,775

    Re: Playback not smooth

    change your media cache settings and set your video cache to a number between the non existent medium and high and it should help chopppiness.

    2nd.  I never think full screen playback will be perfect.  Flawless full screen playback doesn’t really motivate people to buy Avid hardware. But working hardwareless is my favorite way to work because it’s the most responsive and stable way to work, but yes a little choppy at times.

     

    oh and run Avid asdt (google it) and “fix” all your failed red dot issues. 2 of the red dots have to be fixed manually but I ignore those.

    MC 2018.11, x299 7940x, 1080ti, 128gb ram, w10 pro (1803) [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller