Latest post Wed, Sep 26 2018 8:54 PM by RalphC. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Fri, Aug 31 2018 9:38 PM

    • Conci1025
    • Not Ranked
    • Joined on Fri, Aug 31 2018
    • Posts 1
    • Points 20

    Unable to launch AVID

    I recently downloaded "Media Composer | First" onto my computer. When I tried to launch AVID, I received a notification saying "Segmentation fault" in thread "MainThread", at address    0x0".

    Has anyone else experienced this issue? if so, how were you able to correct the problem? 

     

    Here are the computer specs that I'm using.

     

    macOS High Sierra Version 10.13.4

    Processor2.3 GHz Intel Core i5

    Memory16 GB 1600 MHz DDR3

    GraphicsIntel HD Graphics 3000 512 MB

  • Tue, Sep 4 2018 2:08 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,666
    • Points 18,295
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Unable to launch AVID

    Hi Conci1025,

      Take a look at this FAQ

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Sep 11 2018 1:55 AM In reply to

    • dirwuf
    • Not Ranked
    • Joined on Mon, Sep 10 2018
    • Posts 3
    • Points 45

    Re: Unable to launch AVID

    I have same issue as OP, with a newly formatted Macbook Pro that has successfully run MC before. I've reinstalled twice and tried the above workaround with no success.

  • Tue, Sep 11 2018 2:26 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Unable to launch AVID

    dirwuf...

    Is the new Mac Pro on OS 10.13.6?  MC First 2018.8?  

    Anything else installed????

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 12 2018 11:14 AM In reply to

    • dirwuf
    • Not Ranked
    • Joined on Mon, Sep 10 2018
    • Posts 3
    • Points 45

    Re: Unable to launch AVID

    Yes, MC First 2018.8 on 10.13.6, but it's an older MacBook Pro that I reformatted...nothing else installed. Note, it has run MC before.

    Video of end of bootup

     

    MacBook Pro (13-inch, Late 2011)

    2.4 GHz Intel Core i5

    8GB 1333 MHz DDR3

    Intel HD Graphics 3000 512 MB

  • Sun, Sep 23 2018 10:08 PM In reply to

    • Conci1025
    • Not Ranked
    • Joined on Fri, Aug 31 2018
    • Posts 1
    • Points 20

    Re: Unable to launch AVID

    Hi Ralph,

     

    I tried this work-around and it didn't work. Is there another solution for this issue that I can try?

     

    -Cole

  • Mon, Sep 24 2018 2:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Unable to launch AVID

    dirwuf:

    Yes, MC First 2018.8 on 10.13.6, but it's an older MacBook Pro that I reformatted...nothing else installed. Note, it has run MC before.

    Video of end of bootup

    MacBook Pro (13-inch, Late 2011)

    2.4 GHz Intel Core i5

    8GB 1333 MHz DDR3

    Intel HD Graphics 3000 512 MB

    Thanks for the screen shot.  Now i know what is going on...

    The Settings file of Media Composer are corrupted and they need to be refreshed.

    In Order to refresh them go to :

    MAC :

    /Applications/Avid Media Composer/Settings       and Rename the Settings folder.   

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Sep 25 2018 9:32 PM In reply to

    • ChrisMD
    • Not Ranked
    • Joined on Tue, Sep 25 2018
    • Posts 2
    • Points 30

    Re: Unable to launch AVID

    I'm having the same issue. What do you mean "rename the settings folder"? I renamed it to 'xSettings' so it wouldn't be recognized by MCFirst, but I'm still getting the error message.

  • Tue, Sep 25 2018 9:50 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,666
    • Points 18,295
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Unable to launch AVID

    Hi ChrisMD, 

       Can you check the permission settings?

    1. Click on your system drive (Macintosh HD in most cases) to highlight.

    2. From the File menu select Get Info (cmd+I).

    3. Click the lock icon in the bottom right to make changes

    4. Click on the “Read-only” text in the Privilege column next to Everyone and set the privilege to “Read & Write”

     

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Sep 26 2018 8:40 PM In reply to

    • ChrisMD
    • Not Ranked
    • Joined on Tue, Sep 25 2018
    • Posts 2
    • Points 30

    Re: Unable to launch AVID

    That changed my permissions, but didn't allow the software to launch. Still get the same Segmentation error. Again, first time launching MCF.

     

    System is:

    Mac OSX 10.11.6

    Processor 2x2.8 GHz Quad Core Intel Xeon

    8gb Memory

    Graphics ATI Radeon HD 2600 XT

     

  • Wed, Sep 26 2018 8:54 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,666
    • Points 18,295
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Unable to launch AVID

    Try to uninstall reinstall since the permission has changed.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller