Latest post Wed, Aug 22 2018 6:52 AM by Joshua Dadswell. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Aug 17 2018 10:53 AM

    Using AMT to produce XDCAM50, AMT_UNSUPPORTED_TRANSCODING_REQUEST

    HI, I am trying to produce XDCAM50 content using the AvidMediaTools (Version 2.12.5).

    I initially wanted to use AMT for the compression but soon found that is non-trivial so I though I would simplify the setup by encoding myself and using AMT to wrap the mxf. Unfortunately when I try and do so I recieve an error (AMT_UNSUPPORTED_TRANSCODING_REQUEST) which is surprising as I am sure it doesnt need transcoding. Both the source and target XML I am providing to AMT are the same except for thwe timecode (example attatched to this post) so I cant really see what I am doing wrong.

     

    Josh

  • Sun, Aug 19 2018 6:46 PM In reply to

    Re: Using AMT to produce XDCAM50, AMT_UNSUPPORTED_TRANSCODING_REQUEST

    Hello Josh,

     

    AMT v2.12.5 does not have the ability to encode to Xdcam50- you must pass raw xdcam50 encoded frames to AMT (passthrough mode) for AMT 2.x to re-wrap to Avid Compliant OPAtom MXF files and produce an AAF.  This did work in much older versions of AMT but the functionality was pulled out due to licensing issues.  

     

    In AMT 3.0, we will have the ability to encode to xdcam 50 via our Professional Codec Pack but we are still working out pricing for this.  

     

    Best Regards,

    Dennis

     

  • Mon, Aug 20 2018 6:19 AM In reply to

    Re: Using AMT to produce XDCAM50, AMT_UNSUPPORTED_TRANSCODING_REQUEST

    Hi Dennis,

    Thanks for getting back to me, that makes a lot of sense and explains why I couldnt use AMT to encode. But it does not explain why when I was passing AMT valid XDCAM50 encoded frames I get the error AMT_UNSUPPORTED_TRANSCODING_REQUEST.

  • Tue, Aug 21 2018 6:50 PM In reply to

    Re: Using AMT to produce XDCAM50, AMT_UNSUPPORTED_TRANSCODING_REQUEST

    Hi Joshua,

    are the encoded frames that you are passing to AMT in any kind of container (MOV, MXF, etc...) or are they raw encoded frames?  AMT expects raw uncompressed or encoded frames as an input.  

    If these are in fact raw frames, please complete the Issue Reporting Template found in the documentation folder send to partners@avid.com along with any sample files.

    We could also send you the latest version of AMT 2 (2.13.4) but I would need your information.  Please send a note to partners@avid.com. 

    Finally, have you looked into licensing AMT 3.0 instead?  

     

    Best Regards,

    Dennis

     

  • Wed, Aug 22 2018 6:52 AM In reply to

    Re: Using AMT to produce XDCAM50, AMT_UNSUPPORTED_TRANSCODING_REQUEST

    The frames are not in any kind of wrapper and are indeed RAW, my main confusion arrises from the fact that I dont think it should be transcoding at all as input and output formats should be the same.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller