Latest post Thu, Sep 13 2018 1:28 PM by Tracecrete. 20 replies.
Page 1 of 2 (21 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Aug 13 2018 6:43 PM

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,679
    • Points 211,345
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Idea [I] Media Composer 2018.8 Released 8/13/18

    Media Composer 2018.8 released 8/13/18

    Avid is pleased to announce the release of Media Composer 2018.8.   

    Location: This release is available from Avid Master Accounts, Application Manager, and the Avid Download Center (login and password required).  Note:  The Download Center goes live at 12:00 pm ET and the remaining components will follow shortly after.

    Operating System Updates: The following lists the qualified Operating Systems. Depending upon your hardware the qualified Operating Systems are:

    • Windows v7 64-bit SP1(Professional) and Windows v8.1 (Professional and Enterprise), Windows v10 64-bit (Professional, Creators, and Enterprise).
    • Macintosh v10.10.5, 10.11.6, 10.12.6, 10.13.6 (new Mac OS version approved) 


    New MacBooks and iMac’s: The new 2018 MacBook Pros and iMac’s do NOT currently work with MC 2018.7.  Engineering has already made a fix to address this problem in Media Composer 2018.8 and with this version, you can now launch Media Composer on the new  2018 Mac’s.   However, this is a “use at own risk” scenario as Avid has just received our 2018 Mac’s and have started qualification testing but not finished yet.  Once they have been qualified, you will be notified.

    Manual approval of loading Kernel Extensions (KEXTs): With the release of Mac OS v10.13.x (High Sierra), Apple requires manual approval of loading Kernel Extensions (KEXTs). (For example Avid Nitris DX, BlackMagic, and AJA IO devices install Kernel Extensions.) At installation time, you should get a dialog saying that the KEXT was not loaded. You must go the “Security & Privacy” system preference and manually approve the KEXT. Keep the Security & Privacy pane open after you install the I/O device drivers so that you will see the notice that the driver has been blocked and press the “allow” button within 30 minutes of installing or the driver will be permanently blocked.

    Avid DX Driver Separate Installer:  The Avid DX Driver is not automatically installed when you install the editing application. If you need to install the Avid DX Driver to work with your Avid IO device, you can install it separately.  The installer is located:

    • (Mac) /Applications/Utilities/Avid Utilities

    • (Windows) Program Files\Avid\Utilities\DXDrivers

    Note:  For Windows systems, there is a Win7 driver and a Win10 driver in the Utilities folder. The Win7 driver works for both Windows 7 and Windows 8 systems.

    Installers:   Previously, a separate installer was required for Media Composer | First. With this release, you have a single installer for Media Composer and Media Composer | First. Note: The option to run as Media Composer | First is now include in the Avid Media Composer Activation window.

    AppMan 2018.8:  There is a new AppMan 2018.8.  This version supports a single installer for Media Composer and Media Composer | First. and resolves the following:

    - Bug Number: AMPT-7739. Activating a Sibelius license deactivated the Media Composer dongle.

    What’s New:  The following are new features in 2018.8

    - Avid Generic Plug-In:  Avid continues working to remove dependencies on QuickTime libraries.
    - Launching Media Composer | First:  There is a single installer for Media Composer and Media Composer | First
    - Enhanced Correlation Tracker: You can select additional export options from Export to File.
    - Exporting to XDCAM Change:  When exporting XDCAM OP1a, you select XDCAM through the Avid Media Processor.
    - Exporting AVC-I OP1a: This release expands our support for exporting AVCI-OP1a.
    - Avid Artist DNxIP Device: This release supports the Avid Artist | DNxIP device.
    - Setting Automatic HDR Conversions for SDR Media:  The editing application allows you to map the white point of SDR (Standard Dynamic Range) media for REC2020 (HLG) and REC2020 (PQ) projects.
    - 3D LUTS for HDR to 709 Conversions: We have added 3 LUTs that allows you to preserve high luminance values when converting to Rec.709.

    What’s Fixed: The following have been fixed:

    - Bug Number: MCCET-2582. You might have received an “Avid editor stopped working” error when performing a send to playback with XDCAM media to Airspeed.
    - Bug Number: MCCET-2324. In some instances, the results of Color Correction Auto Contrast on some low contrast clips was not accurate.
    - Bug Number: MCCET-2563. Capturing AVC LongG media using the Capture tool created DNxHD 145 media.
    - Bug Number: MCCET-2578. You might have received a “Exception: BeginWriting failed” error when exporting as Windows Media.
    - Bug Number: MCCET-2565. You might have received an “Assertion failed” error when trying to link or import WAV files.
    - Bug Number: MCCET-2572. You might have received a CORE_SEGMENT_NOT_FOUND error when enabling (video) Dupe Detection with “Show Effect Contents” enabled in the Timeline settings.
    - Bug Number: MCCET-2561. When performing a File > Open Bin on a read only workspace, the bin did not display with a RED locked icon.
    - Bug Number: MCCET-2513. (Mac) You might have received an “Exception: std::exception” error when transcoding spanned AVCHD clips.
    - Bug Number: MCCET-2566. In some instances, you could not import .m2t (HDV) files.
    - Bug Number: MCCET-2112. You might have received an “Assertion failed” error when linking to AVC Long GOP with the Avid Generic Plug-in.
    - Bug Number: MCCET-2567. When in Segment mode, dragging clips in the Timeline might not redraw properly if the Audio Mixer tool was open.
    - Bug Number: MCCET-2034. Linking to Panasonic GH5 media using the Avid Generic plug-in might have displayed incorrect duration and timecode.
    - Bug Number: MCCET-2441. In some instances, the editing application would show 100% CPU usage and would lock or hang when linking to specific MP4 files.
    - Bug Number: MCCET-2544. Markers did not always transfer between two systems when the same Script was opened on both systems.
    - Bug Number: MCCET-2543. The image might have appeared flipped when you relinked to an exported Tiff file.
    - Bug Number: MCCET-2507. You might have received an incorrect Disk full error message when transcoding multiple spanned AVCHD clips.
    - Bug Number: MCCET-2551. (Audio Mixer) In some instances, while stopping play to add volume effect to a clip, the fader slider would jump back. This did not happen if you were in Narrow Mixer mode.
    - Bug Number: MCCET-2276. The editing application was slow to respond when changing audio mixer levels.
    - Bug Number: MCCET-2500. Markers added in the Timeline did not always appear in the Marker Window.
    - Bug Number: MCCET-2494. In some instances, the editing application might have crashed to a BreakPad window if you played back using the spacebar after adding markers from the keyboard.
    - Bug Number: MCCET-2532. In some instances, performing a Find did not find all clips and sequences, in all bins in the project.
    - Bug Number: MCCET-2489. 1080 50p (50 timebase) media in a 50i project was shifted by one frame.
    - Bug Number: MCCET-2028. In some instances, linked XAVC S media using the Avid Generic Plugin did not display Timecode in the Start column.
    - Bug Number: MCCET-2341. The List Tool change log was not correct. Comparing the same sequence with itself showed changes.
    - Bug Number: MCCET-2524. In some instances, the position indicator (blue bar) was not in sync with sound and picture when using 3rd party I/O devices.

    “What’s New” Guide and “ReadMe” Documentation:  As is normal practice, these documents have been uploaded to the Knowledge Base.  For the list of limitations, please refer to these documents.

    How customers will obtain the August Media Composer 2018.8 Update:  The latest update to Media Composer and Media Composer | First will be made available on Monday, August 13, 2018 @ 12:00 noon ET.

    1.  Customers who have already installed the latest version of Media Composer will be notified of the availability of the upgrade via the Application Manager. The Apps tab also provides a link to download and install the update when desired. 

    2.  New customers who purchase Media Composer will receive the update in their Avid Master Account.

    3.  Customers on current Update plans can download the Media Composer update either from their MyAvid Master Account or the Avid Download Center (login and password required.) 

    4.  Customers NOT on a current Upgrade & Support contract must purchase either a new Media Composer Subscription Crossgrade or a new Perpetual license to receive this update. 

    Reminder: This release of Media Composer requires an active Upgrade plan. Please remind customers of this before suggesting they install this update. 

    ENJOY!!!!!!!!!!!!!!


    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Aug 14 2018 2:35 PM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    Good morning to all,

    An 'Oh oh' report. I just installed the 2018.8 version on a machine used for testing at one of our customers and I can already see that the mediacentral compatibility matrix

    http://resources.avid.com/SupportFiles/Attachments/Interplay_Editor_Compatibility.pdf

    needs to be updated as this release already shows some compatibility changes/issues with the client components being Transfer and production services. So Interplay users... be careful.

    If I find out more I will report back.

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Tue, Aug 14 2018 3:08 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,679
    • Points 211,345
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.8 Released 8/13/18

    RalphC

    Can you get on this one ASAP and find out thrugh Jereon what he feels is not compatible....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Aug 14 2018 4:06 PM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    Hi Marianna, Ralph,

     

    I replied to Ralph's mail. Seems to be a case of mc 2018.8 only being compatible with medicentral 2018.6 client components.

     

    Jeroen

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Tue, Aug 14 2018 5:16 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,633
    • Points 17,945
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Media Composer 2018.8 Released 8/13/18

    Hi Jeroen,

       I called the Interplay team attention, I'll get you the update on this.

     

     

    Regards, 

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Aug 14 2018 11:01 PM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    Hi Ralph,

    I guess I overlooked something. In the latest matrix the '2018.5.1 (Never saw that release in the download center) and later' release already states the R for the mediacentral 2018.6 release. But when that .1 release was added to the doc? 

    At this site the test upgrade was from 2018.5 to 2018.8 so it makes sense to see the issues.

    With mediacentral 2018.6 client components all seems ok.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Wed, Aug 15 2018 1:01 AM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 295
    • Points 3,910

    Re: Media Composer 2018.8 Released 8/13/18

    This version is working well so far.  Guess I have I'll be working with live timeline now.

    diy 14 core x299 7940x, asus strix x299-e gaming, w10 (1703) mc 2018.9, 128gb ram [view my complete system specs]
  • Wed, Aug 15 2018 4:04 PM In reply to

    • radrattus
    • Not Ranked
    • Joined on Wed, May 9 2018
    • Posts 8
    • Points 100

    Re: Media Composer 2018.8 Released 8/13/18

    Same here, nothing horrible to report so far with either the Mac or the Windows release. Thanks AVID Big Smile

  • Wed, Aug 15 2018 6:58 PM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    Ok, so 2018.8 looks to be a nice release.

    One thing I see is that the delayed write failures for the .pat files from scriptsync haven't been solved. 

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Wed, Aug 15 2018 7:43 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,679
    • Points 211,345
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.8 Released 8/13/18

    Jeroen,

    Did you have the case under you or ?????  

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Aug 15 2018 8:08 PM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    No, i'm not aware of any scriptsync users within our clients so the case is lot linked to me.

    But as i often run trial tests which have all options enabled this issue did pop up. All activated systems over here are 'fine' as far as this issue is concerned.

    Just thought it would be wise to update this thread that i still see that issue.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Aug 16 2018 1:57 AM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,312
    • Points 53,310

    Re: Media Composer 2018.8 Released 8/13/18

    Did take a longer than usual time to install.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Thu, Aug 16 2018 9:37 AM In reply to

    Re: Media Composer 2018.8 Released 8/13/18

    Hi Marianna, Ralph,

    MC 2018.8 looks ok, I need to do some more tests with older OMF WG4 media but things look good.

    But before I roll out on a limited set of editors, I'd like to ask one thing. The compatibilty matrix is indicating that all media composers prior to 2018.5.1 need to remain on Media Indexer 2017.2.1 and the later versions need to use 2018.6. That suggests not to update the media indexer core to 2018.6 in an Interplay 2017.2.1 and earlier environment. 

    That the new client should be compatible with the older core is clear. But does this mean we depart from the 'post interplay 3.5 use the latest the greatest version of media indexer' on the core?

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Aug 16 2018 3:46 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,679
    • Points 211,345
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.8 Released 8/13/18

    Jereon,

    I asked Alex for some scoop here and he said the following:

    Until the release of MC 8.10/2018.1 Media Indexer client on editors carried a different compatibility dependency compared to the ‘R’ & ’S’ values for the other Interplay Client components. The rule of thumb was to match MI client components to be equal to or less than your MI server, while Access and Framework would follow the S/R rules. This is something you can still see on the “(Older versions) Compatibility Matrix: Interplay Production and MediaCentral” document. 

    With the release of MC 8.10 and Media Indexer 2017.2.1 some major changes happened:

    - Media Indexer server 2017.2.1 became the recommended MI version (very highly if not mandatory) to run on all systems with a backend ranging 3.6 to 2017.2 Interplay.

    - Media Composer 8.10 and later overcame the MI client limitation and the same client version would apply to all MI server backends, moving away from the ‘equal to/less than’ rule.

    Looking at today’s Editor/Interplay compatibility matrix, I can extract some conclusions that come from the two points above:

    - All MI clients on editors 8.6 and later, connecting to PAM 3.6-2017.2 backends will use 2017.2.1 Media Indexer client. Making the assumption here that this has been now listed this way based on the fact that "Media Indexer server 2017.2.1 became the recommended version (very highly if not mandatory) to run on all systems with a backend ranging 3.6 to 2017.2 Interplay”

    - Since there’s no longer a client-server MI version compatibility dependency, you can use MI client 2018.6 to connect to all MI backends. This doesn’t imply a need to upgrade MI backend software, the same recommendation would apply as of today:

    - IP 3.4 —> MI server 3.4.3 

    - IP 3.5 —> MI server 3.5 

    - IP 3.6-2017.2 —> MI server 2017.2.1

    - MC|PM 2018.6 —> MC|PI server 2018.6

    *note aside. Should any bugs or issues be identified on MI server 2017.2.1, MC|PI 2018.6 could be used to connect to earlier Interplay backends (3.6-2018.6).

    Marianna " monkey in the middle"

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Aug 17 2018 12:46 AM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 295
    • Points 3,910

    Re: Media Composer 2018.8 Released 8/13/18

    Only thing I’ve noticed if Im playing backward and I hit stop it doesn’t stop, it plays in slow motion with pitched down audio. It’s strange.

    i don’t ever really have a need to play forward or backward in slowmo

    is there a setting I can change to fix this?

    thank you

    diy 14 core x299 7940x, asus strix x299-e gaming, w10 (1703) mc 2018.9, 128gb ram [view my complete system specs]
Page 1 of 2 (21 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller