Latest post Fri, Aug 10 2018 6:08 PM by Marianna. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Aug 8 2018 11:17 AM

    • JaMa
    • Not Ranked
    • Joined on Thu, Aug 5 2010
    • Posts 30
    • Points 370

    Dongle activation/update needed?

    Hi,

    I am currently using a trial MC version 2018_5 in my Z800 workstation. I am also using MC 6.0.4 in my laptop and having a dongle activation.
    Do I need to update my dongle, if I want to use dongle activation in Z800 workstation also? Or is the dongle valid both MC 6.04 and MC 2018_5. Of course used separately, not the same time?
    If dongle is needed to be updated, does it work in older version MC 6.0.4 after updated to MC 2018_5?
    Any experiences or knowledge for this issue?
    JaMa

     

  • Wed, Aug 8 2018 12:24 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,508
    • Points 209,160
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Dongle activation/update needed?

    JaMa

    The dongle will only work with the system ID that it is tied too. So with the Trial, you can not use the dongle.  But you can install 6.0.4 on your Z800 and move the dongle over to that system.   The dongle wont work with 6.0.4 once it is updated to 2018.x

    Here is the article relating to using older versions and what works.

    http://avid.force.com/pkb/articles/en_US/compatibility/Using-a-Media-Composer-8-0-Symphony-Option-or-NewsCutter-Option-license-to-activate-a-previous-version

    marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Aug 9 2018 11:34 AM In reply to

    • JaMa
    • Not Ranked
    • Joined on Thu, Aug 5 2010
    • Posts 30
    • Points 370

    Re: Dongle activation/update needed?

    Many thanks Marianna. I updated z800 to version 2018_5 and I also will update mobile-edit for the same version. Question:
    I have been using mobile and z800 separately. I have had Avid software with dongle activation in both units. Both Avids have been working, but of course not the same time. Is this way of working still avalaible with version 2018_5. Using two separate units, not the same time, activation with dongle?
    JaMa

  • Fri, Aug 10 2018 2:48 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 337
    • Points 4,160

    Re: Dongle activation/update needed?

    yes, w/ dongle you can have MC installed on as many machines as you like, with the ability to only use x1 at a time w/ the dongle.

    Avid MC 8.10 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Fri, Aug 10 2018 6:08 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,508
    • Points 209,160
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Dongle activation/update needed?

    Correct!

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller