Latest post Sun, Sep 16 2018 3:54 PM by Marianna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jul 25 2018 5:47 PM

    • mlee3
    • Not Ranked
    • Joined on Wed, Jul 25 2018
    • Posts 3
    • Points 55

    trouble starting trail version of Avid Media Composer

    When I first tried to open the trail version of Avid Media Composer, I got a message about the Energy Saver (can't remember exactly what it was). I tried playing with that and it didn't work. Now I just keep getting this message:

    "Exception: std::exception, what::Failed to change priority"

    The message about the Energy Saver doesn't pop up anymore.

    What should I do?

  • Wed, Jul 25 2018 6:54 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,633
    • Points 17,945
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: trouble starting trail version of Avid Media Composer

    Hi mlee3,

       You installed the trial version to the new MacBook Pro released this July? If so this machine is not yet tested, but we have a fix on the way on the next MC update.

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Sep 15 2018 11:59 PM In reply to

    • gsloanie
    • Not Ranked
    • Joined on Sat, Sep 15 2018
    • Posts 1
    • Points 15

    Re: trouble starting trail version of Avid Media Composer

    Has this fix been discovered yet? I have the exact same problem. 

  • Sun, Sep 16 2018 3:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,681
    • Points 211,365
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: trouble starting trail version of Avid Media Composer

    gsloanie:

    Has this fix been discovered yet? I have the exact same problem. 

    As long as you are on 10.13.6 and 2018.8 or 2018.9 MC with AppMan 2018.8, you should be fine.  What happens when you uninstall the earlier version - making sure that all Avid files are gone and then download and install 2018.9?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller