Latest post Thu, Oct 25 2018 10:41 AM by AntCaladine. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Jul 23 2018 3:39 PM

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    2018.7 title tool wont save

    Had it happen a couple of times last week, but a restart of MC fixed it, but today across both suites that 2018.7 is installed, we cannot save a title at all. Have rebooted too.

    Open Title tool, create title, goto save, pop up dialog shows, type name, click save, it goes back to title tool and nothing is saved in the bin.
    Same for save and save as.

    Is there a title tool config to reset anywhere?

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Mon, Jul 23 2018 4:26 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Something isnt right somewhere, but title tool is saving for now.
    On one suite deleteing MC state for all users has kick started it, on another a reinstall of 2018.7 has kick started it.

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Wed, Jul 25 2018 12:40 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Doing it again today. Have reverted back to 2018.4 on one system, as a client is sat with an editor, and doing loads of titles. He was having to delete mcstate for every title. Urgh!

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Mon, Jul 30 2018 11:00 AM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Is no one else with 2018.7 experiencing this issue with title tool??
    We have 3 systems here, all with the same issue.
    Have reverted back to 2018.4 on one suite and about to do another, as avid is totally unusable like this.
    Support cant replicate at the moment.
    Will leave one system for testing for now, but that might get rolled back too.

    Anyone?

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Mon, Jul 30 2018 1:50 PM In reply to

    • gswilson
    • Top 500 Contributor
    • Joined on Thu, Feb 4 2010
    • Belfast, Ireland - now, Frankfurt am Main, Germany
    • Posts 306
    • Points 4,005

    Re: 2018.7 title tool wont save

    I just tested the Title Tool on 2 different projects and everything is working as expected on the system listed below.

     

    Gerry

    MC 2018.10, Win 10 Pro CE, Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, Nvidia GTX 1080Ti GPU(Driver 399.07),Samsung 850 Pro 512 GB SSD... [view my complete system specs]
  • Mon, Jul 30 2018 1:54 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Thanks

    Its been intermittant for us, some days like today it point blank wont save.
    Others after deleting mcstate its fine.

    Even a full uninstall and delete avid folders/reg entries, and reinstall didnt fix it.

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Mon, Jul 30 2018 2:31 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,442
    • Points 63,775

    Re: 2018.7 title tool wont save

    I'd try with a fresh new user. HTH

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Jul 30 2018 2:32 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Done that aswell. Makes no difference

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Tue, Jul 31 2018 3:08 AM In reply to

    • bastian
    • Not Ranked
    • Joined on Fri, Jan 20 2006
    • Brisbane, Australia
    • Posts 68
    • Points 860

    Re: 2018.7 title tool wont save

    Just a suggestion - I had a similar issue a few years back where title tool was doing weird things after an Avid update. Turned out that Avid didn't like my PC language being set for English (Australia). I changed it to English (US) and and title tool worked properly again. I think that was pre Win 10 though, but maybe worth a try.

    Avid 1 - Lenovo D30 & Nitris DX, Win 10 Pro, MC 8.9, Asus GeForce GTX 1050Ti, 32gig ram, Proavio EB800MS 16TB array & LSI MegaRaid HBA :: Avid... [view my complete system specs]
  • Tue, Jul 31 2018 9:41 AM In reply to

    • gswilson
    • Top 500 Contributor
    • Joined on Thu, Feb 4 2010
    • Belfast, Ireland - now, Frankfurt am Main, Germany
    • Posts 306
    • Points 4,005

    Re: 2018.7 title tool wont save

    I have a German keyboard on an English OS and every piece of software that I have installed respects the Default Windows settings regarding my keyboard - except MC. Super Angry

     

    It lists my keyboard in the settings as "English United Kingdom" but displays the German layout when I am mapping keys. It also bitches that I am using the incorrect keyboard settings but refuses to present me with an option to make any changes to the settings.

     

    It would appear that the SW Dev. team are not able to place a line of code that would let MC act like any other 21st Century App. when it comes to reading and understanding Windows user settings.

    MC 2018.10, Win 10 Pro CE, Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, Nvidia GTX 1080Ti GPU(Driver 399.07),Samsung 850 Pro 512 GB SSD... [view my complete system specs]
  • Wed, Aug 1 2018 10:11 AM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 330
    • Points 4,140

    Re: 2018.7 title tool wont save

    Getting to the bottom of it slowly. Confirmed bug! MCCET-2577

    Linked to baselight v5

    if you have a sequence with baselight effect in it, try adding a title. It won’t save.

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Wed, Aug 1 2018 12:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.7 title tool wont save

    Ant....

    Good to know.  I sent a note to the tech team who were working on this and provided them with the name of the engineer at filmlight to connect with.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Aug 1 2018 6:54 PM In reply to

    Re: 2018.7 title tool wont save

    It's the same in 2018.5 too .you have to make all your titles before opening up a timeline with the baselight plugin. If you are round tripping an aaf and want to recreate, you have to put the titles on a different layer, sub out .Restart Avid and recreate before opening the sequence that contains the plugin. massive pain .

  • Thu, Aug 23 2018 12:09 AM In reply to

    • SamEllens
    • Not Ranked
    • Joined on Tue, Sep 6 2011
    • Posts 12
    • Points 150

    Re: 2018.7 title tool wont save

    Any updates on the progress of addressing this bug? At the moment we can work around it but to deal with it during screenings with clients is not ideal.

    Our workstations: HP Z840, Dual 14s, 64GB, Titan X My portable system: MacBook Pro, Quad i7, 16GB, 750m Currently on MC 2018.8 [view my complete system specs]
  • Thu, Aug 23 2018 5:33 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.7 title tool wont save

    Sam et al....

    Bug logged MCCET-2577 and will open which means they have not verified the fix yet and no idea which version will have the fix.  I will dig a bit more into this.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller