Latest post Thu, Jul 5 2018 9:51 PM by Matthew Hannam. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jul 5 2018 8:44 PM

    AJA IO XT - VDM3BobVideoOut::PreSync(): Error in BOB device StartIO()


    I'm getting this so often, it's making me crazy: VDM3BobVideoOut::PreSync(): Error in BOB device StartIO()

    I'm on a trash can running 10.12.6 and MC 8.9.4 and an AJA IO XT driver v 14.0.2, Interface 9

    found lots about it from v6 but the only solution was unchcking fast scrub, which I did.

    What can I do? Is there a better AJA driver? MC version? Something?



  • Thu, Jul 5 2018 9:23 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 354
    • Points 4,170

    Re: AJA IO XT - VDM3BobVideoOut::PreSync(): Error in BOB device StartIO()

    v14 AJA software has been complete trash with AJA IO4k and Kona 3G hardware. Have 3 seperate bugs logged with them regarding compatibility and playback issues since it was released. None have been fixed.  


    Rolled everything back to v13 (latest release, i forget if it is 13.0.1 or 13.1), no problems up to MC2018.2 and CC18.  


    Also, make sure you aren't sharing the thunderbolt bus with other high-bandwidth devices, such as a thunderbolt raid/storage device with all your media, a UHD display, or a dock with multiple devices connected to it. 




    Post Production Infrastructure Engineer

    "A very big network"


  • Thu, Jul 5 2018 9:51 PM In reply to

    Re: AJA IO XT - VDM3BobVideoOut::PreSync(): Error in BOB device StartIO()

    Thank you, I'll try that.

    I also got this from AJA and it's been stable since:

    Hi Matthew,


    I would try removing the plug-in named “OpenIO_VirtIO.acf”  


    Here is the information on the Avid plugin but looking over the information from Avid it’s not recommend for 2018.5 version:

    Remove a plug-in named “OpenIO_VirtIO.acf”  

    Here is a link on how to find and remove it.

    The above link reference the following link but looks like Avid pulled it due to 2018.5 version of Media Composer.

    This has worked for several customers I’ve worked with on older version of Avid.


    The following came from AJA product manager that spoke with Avid:

    Please be aware when supporting Avid Customers that the OpenIO_VirtIO.acf workaround (removal) will work up to and including Avid MC version 2018.4.

    Beyond that version (2018.5 onwards) this workaround will not be possible, with recent changes, you actually cannot remove the VirtIO plug-in from Media Composer as it has hard dependencies on it – since removal of the item will cause MC to not launch.

    Avid are looking into the issue – but we have no workaround right now other than use MC 2018.4 or earlier.


    How to Remove OpenIO_VirtIO.acf:

    1. Quit Media Composer.

    2. Locate the Avid Media Composer application in Finder.

    3. Right- or Control-click on it, and select "Show Package Contents".

    4. Go to "../Contents/SharedSupport/AVX_Plugins".

    5. Locate the OpenIO_VirtIO.acf file. Hold the Option (Alt) key and drag a copy of it to your Desktop. (Your mouse pointer will have a green plus arrow on top.)

    6. Delete OpenIO_VirtIO.acf from the Avid Media Composer app package.

    7. Relaunch Media Composer.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller