Latest post Sun, Jul 1 2018 12:51 PM by Jeroen van Eekeres. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Jun 25 2018 8:45 AM

    Windows 10

    How many people are running Avid Media Composer on Windows 10? Any issues?

    I start to upgrade our predecessor editing desktops (HP Z200 Windows 7) to HP Z6 G4 Windows 10 with following specs 

    Intel® Xeon® Silver 4108 (1.8 GHz base frequency, up to 3 GHz with Intel® Turbo Boost Technology, 11 MB cache, 8 cores)
    32 GB DDR4-2666
    NVIDIA® Quadro® P2000 (5 GB GDDR5 dedicated)
    256 GB HP Z Turbo Drive PCIe® SSD

    We have installed Avid 2018.5 on brand new Z6 G4 windows 10 as per Avid Configuration Guidelines "HP Z6 G4 workstation". However we seem be getting overall slow performance, application response time , slow payback and random crashes on our new windows 10 devices. Media is being pulled from Avid Nexis E4, Media Composer / media is working as we expect too on windows 7 & Mac OS on the same network.

    Any advice or ideas?

    Thanks.

     

  • Wed, Jun 27 2018 2:19 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Windows 10

    Looking into this as a few others have reported sluggishness with win 10 and 2018.4 and 2018.5 - Is this Tony by chance?

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jun 27 2018 3:13 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 303
    • Points 3,485

    Re: Windows 10

    holding off on 2018.3+, even on windows 10. Seeing crash on launch, crash on exit, sluggish app launch, and strange interplay behavior - specifically, all the 2018 releases seem to "forget" they are in an interplay environment and need workgroup override toggled (to enabled FROM enabled), or the site settings need to be wiped in order to sign in.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Jun 27 2018 3:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Windows 10

    Dave

    I am adding you to the sluggishness can on win 10 and MC 2018.x.  Please feel free to join in with any information so we cn figure this out.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jun 27 2018 4:14 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 303
    • Points 3,485

    Re: Windows 10

    Ok. My primary avid account is actually my work account, I'll DM you my email address. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Sat, Jun 30 2018 8:33 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,397
    • Points 63,300

    Re: Windows 10

    Windows 10 on an unsupported system, local disks, no sluggishness, but I have random crashes too quitting MC 2018.3-4-5.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sun, Jul 1 2018 2:42 AM In reply to

    Re: Windows 10

    I found if i remote the device from our local domain environment it started to perform better with no sluggishness. can't see any group policy that would affect Avid. however we still getting random crashes too quitting MC 2018.3-4-5 too & nexis client randomly dropping connection too.

     

    open ticket with avid will keep updated on my progress.

  • Sun, Jul 1 2018 12:51 PM In reply to

    Re: Windows 10

    On HP z4's with Nexis pro and E4 I see some performance reduction since upgrading windows 10 from the 1709 to 1803 version.

    Besides the crashes on exit and scriptsync delayed write failures, it's more an overal feeling that the 1803 version has made the whole system less responsive than the MC 2018.5 version being the one that performs worse. I get the impression it is also more evident on systems with nvidia cards as pc's with other cards seem to be less affected by the windows upgrade but the number of pc's I installed 1803 on is too small to draw any conclusions.

     

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller