Latest post Mon, Sep 24 2018 8:21 PM by Marianna. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Jun 21 2018 8:58 AM

    • AlexisK
    • Not Ranked
    • Joined on Thu, Jun 21 2018
    • Posts 4
    • Points 50

    Flickering/Jumping SubCap on Composer 2018

    Hi everyone !

    I'm on a documentary feature film in which we need english subtitles to broadcast it before making the final subtitles. It's edited on the version Avid Media Composer 2018.4.0.

    The editor used a LUT 3D as a specific video track on the whole timeline, and above stand the SubCaps track.

     

    In a inexplicable way, some of these subcaps are shaking, even jumping (like briefly changing position from down to middle screen, for about 1 frame time)... and it's random - or more precisely, some of them are jumping, then I replace it by another bit of SubCap, it stops, then it begins again...

    I tried to invert tracks (LUT/Subs) and it changes the moments of jumping, but doesn't cancel it !

    (For sure I already checked that there wasn't any keyframe on the subcaps position... I also tried to make a video render before screening... every move seems to change something, but everytime in a random way)

     

    Thanks a lot !

    A

  • Tue, Sep 4 2018 5:18 PM In reply to

    Re: Flickering/Jumping SubCap on Composer 2018

    Media composer 2018.7.1, same problem.

    Did anyone find a solution fo solving this problem?

  • Wed, Sep 12 2018 8:31 PM In reply to

    • AlexisK
    • Not Ranked
    • Joined on Thu, Jun 21 2018
    • Posts 4
    • Points 50

    Re: Flickering/Jumping SubCap on Composer 2018

    Hi,

     

    Still no... The only one I got is to make an export, then go back on an older version of Avid and make them there...

  • Sun, Sep 23 2018 9:02 AM In reply to

    Re: Flickering/Jumping SubCap on Composer 2018

    I found the solution for this bug. I observed that it didn't flicker when I have 2 raws in subcap, it is flickering only when I have only one, so on the empty row if you press space ( like an ascii invisible character) it solves the problem.

  • Mon, Sep 24 2018 8:21 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,702
    • Points 211,550
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Flickering/Jumping SubCap on Composer 2018

    Alex and Gabi....

    I am having support check this for you both..... 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller