Latest post Fri, Jun 15 2018 7:21 AM by Kieran Toman. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jun 14 2018 1:19 PM

    • Kieran Toman
    • Not Ranked
    • Joined on Wed, May 9 2018
    • London
    • Posts 4
    • Points 50

    [SOLVED] Install Failed: AvidNEXISSetup_Pro_Firmware_r4.1.7b1_v2

    We are attempting to update our Avid Nexis Firmware to r4.1.7b1_v2 as per someone else's request. We were also told to install firmware update 4.1.16d first.4.1.16d installed correctly and perfectly however now whenever we attempt to install r4.1.7b1_V2 we are presented with an installation failed error. I am unsure if this is because we already have this firmware installed or other reasons. 

     

    Is there a way to view the previously installed firmware? The install logs did not provide any information.

    Are these two firmware updates compatible?

     

    If anyone has any advice it would be really appreciated. 

    Filed under: , , ,
  • Thu, Jun 14 2018 7:03 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,218
    • Points 27,425
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Install Failed: AvidNEXISSetup_Pro_Firmware_r4.1.7b1_v2

    This firmware is only for the NEXIS PRO 20, I assume you have a PRO 20. The PRO 40s should have the firmware updated or have a different controller that doesn't require this.

    4.1.7 is earlier version vs 4.1.16. We've pulled 4.1.7 off my.avid.com and you shouldn't attempt to install it. All updates in 4.1.7 are included in 4.1.16. There's no value in the 4.1.7 firmware and whoever gave it to you please instruct them that it should be deleted.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Fri, Jun 15 2018 7:21 AM In reply to

    • Kieran Toman
    • Not Ranked
    • Joined on Wed, May 9 2018
    • London
    • Posts 4
    • Points 50

    Re: Install Failed: AvidNEXISSetup_Pro_Firmware_r4.1.7b1_v2

    Consider it deleted! Thank you very much :)

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller