Latest post Tue, Jun 12 2018 2:22 PM by Hansa. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jun 12 2018 9:29 AM

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 403
    • Points 5,040

    Flashing red hardware button on timeline

    Hi,

     

    I have a DNxIO and MC 2018.4.0 installed. I installed the new 10.10.1 software for DNxIO from Avid and when MC opens I get a worrying red flashing hardware toggle button on the timeline.

    The hardware tool now works within MC, (which has been a long time coming), but now shows my setting as 1080p253D. Under 10.9.8 software it just said 1080p25, what the 3D refers to I'm not sure.

    Anyone else seeing this. I tried the usual restarts and shutdowns of the hardware and uninstalled/reinstalled a couple of times but still get the flashing button.

    I've gone back to 10.9.8 for the time being.

    Avid DNxIO, 3.5 GHz late 2013 Mac Pro, 64 GB Ram, MC 2018.4 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC 2018.4... [view my complete system specs]
  • Tue, Jun 12 2018 1:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,538
    • Points 209,565
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Flashing red hardware button on timeline

    Hansa

    Let me have support look at this.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Jun 12 2018 2:22 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 403
    • Points 5,040

    Re: Flashing red hardware button on timeline

    Thanks Marianna,

    I think the answer may be in the post above, that 10.10.1 is not to be used with 2018.4 or 2018.5. Error on download area?

    Avid DNxIO, 3.5 GHz late 2013 Mac Pro, 64 GB Ram, MC 2018.4 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC 2018.4... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller