Latest post Tue, May 22 2018 12:04 PM by LDV20. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, May 18 2018 12:43 PM

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 134
    • Points 1,620

    Trim windows video Missing in Trim mode with unrendered effect

    My video in the Trim windows are missing - it might have happened after 2018.4 upgrade. Both source and record windows are black.  What could be the problem?

    thank you

     

    EDIT - It has do with an unrednered effect - I am using the time wrap effect on the clips - I am wondering if there is something I am not doing properly - or my computer cannot handle the trim mode with un rendered effect

    Symphony 2018.4 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini... [view my complete system specs]
  • Sat, May 19 2018 8:19 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,274
    • Points 61,870

    Re: Trim windows video Missing in Trim mode with unrendered effect

    Not in front of a system right now, so I can't tell You where that is, but there's a setting to allow realtime preview in trim mode. Be aware that blue dot effect clips won't display even with the proper setting on.

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, May 21 2018 1:10 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 134
    • Points 1,620

    Re: Trim windows video Missing in Trim mode with unrendered effect

    Thank you - will look for that setting.

     

    Symphony 2018.4 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini... [view my complete system specs]
  • Mon, May 21 2018 2:16 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,274
    • Points 61,870

    Re: Trim windows video Missing in Trim mode with unrendered effect

    It's "Trim settings", "Render on the fly". HTH

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, May 21 2018 5:30 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 134
    • Points 1,620

    Re: Trim windows video Missing in Trim mode with unrendered effect

    Ok will enable it - funny thing never had this problembefore.  I also read (somewhere in a readme file)  in order to do BG renders the CPU needs six-cores.   Mine cpu I7 is only four and BG renders do not work - perhaps I did not enable something, not sure or BG renders do not work with four cores - is that correct?

    thank you

    larry

    Symphony 2018.4 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini... [view my complete system specs]
  • Tue, May 22 2018 9:11 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,274
    • Points 61,870

    Re: Trim windows video Missing in Trim mode with unrendered effect

    LDV20:
    Ok will enable it - funny thing never had this problembefore.
    It should be off by default, but if You upgrade from a previous version and carry over the old user settings (not always a wise choice) You might have it already set on previously.

    I don't know much about hardware requirements for background tasks, I'm sorry sorry mate.

     

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, May 22 2018 12:04 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 134
    • Points 1,620

    Re: Trim windows video Missing in Trim mode with unrendered effect

    Yes - I think it happened on 2018.4 update.   Thank you for your help - I will figure it out

     

    thanks

    Symphony 2018.4 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller