Latest post Sun, May 27 2018 3:37 AM by Robert Martindale. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, May 16 2018 6:50 AM

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 64
    • Points 855

    Transfer mode on 2018.4 using Avid FX

    Hi, trying to confirm if Avid FX (last version 6.4) has broken for everyone else on media composer version 2018+.

    We use Avid FX on all our edit machines to achieve transfer mode / composite / screen for flares and texture overlays. I'm aware it was not bundled after version 8 or so, but kept working fine for this up until at least 8.6.5 which is the last "stable" version we've been using on our edit machines.

    We-re on HP z420-440 mostly, and on windows 7. Using Avid FX has now (on 2018.4) become unstable and crashes avid randomly when either adding preset to a segment or entering effect mode. Not usable so we're rolling active machines back to 8.6.5 which is the last safe version we've had good success with. (versions inbetween might have worked fine)

    Adding Continuum at 1000$ to all the edit machines is overkilll when we only need transfer mode and adding all flares and such on the online machines would be a bad solution for us. 

    Are there any solutions out there? Waiting for the feature to be added by Avid is a long time to wait since it's marked only as "under investigation" on the aca vote road map.

    Workarounds like blending, keying or making a matte out of the flare itself don't look as good as the real deal.

    The cheapest solution i've found for transfer mode on Avid so far is buying BMD Fusion 9 at 300$ and using fusion connect, but haven't tried it myself. Anyone tried it and been able to use it drag and drop on top of segments for transfer mode?

    Thank you
    Fred

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
  • Wed, May 16 2018 2:03 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,353
    • Points 43,320
    • Moderator: Media Composer Getting Started

    Re: Transfer mode on 2018.4 using Avid FX

    Fred,

    Could you post a short step-by-step  which produces the issue? I'll try that out on my system and see if I can reproduce it.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sun, May 27 2018 3:08 AM In reply to

    Re: Transfer mode on 2018.4 using Avid FX

    Have you tried a trial version of the latest version of Boris RED?  Its the same product as AVID FX.

     

    I use it and am having no issues with v 2018.5 with it.

     

    I was offered a nice upgrade price by Boris to get a fresh license for RED, upgrading from AVID FX.

  • Sun, May 27 2018 3:37 AM In reply to

    Re: Transfer mode on 2018.4 using Avid FX

    You might also find that a Continuum Unit, not the full package, might work at a lower price.

     

    Example:

    https://borisfx.com/store/?collection=continuum-units&product=continuum-units-key-and-blend

     

    Maybe this is all you need.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller