Latest post Wed, Mar 6 2019 1:23 PM by ShadenFreude. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, May 14 2018 9:34 AM

    Media Composer on Windows 10- Slow read from Isis

    With the prospect of having to move to Windows 10, I have loaded it on a Z440 and a Z420 with Nexis client 7.11.0.8 and connected to an Isis 5000.  Running Pathdiag to test network speeds, I get full 100MB/s write to the Isis but I only get 16MB/s reads.  I have changed the drivers, swapped NICs  anything I can, and I still get a very low read speed.  There was W7 on the towers before I put W10 on, so I doubt it is hardware.  All Avid recommendations have been followed, Firewall, TCP tuning etc.  Anyone else out there would like to do a test to see if they get the same?

    PS. the only reason I noticed this is because I was doing some multicam tests to see if the towers and GFX cards would cope with a forthcoming job and in 9 camera mode, there was a lot of frame drops due to low bandwidth. I did get 40MB/s before changing drivers which seemingly killed the speed a bit more. Further investigation highlighted the issue.

    Normal 0 false false false EN-GB X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri",sans-serif; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US;}
    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
  • Mon, May 14 2018 1:17 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 349
    • Points 4,095

    Re: Avid on Windows 10- Slow read from Isis

    what NICs are you using?  how are you configuring pathdiag? what version of system director software is your ISIS5k running?

     

    I have a fleet of z440s (and 420s before that) which never showed signs of network issues in ISIS or Nexis client. z420s hadintel PRO 1000 PCIe cards, z440s are using the onboard NIC. Win10 or Win7 pro x64.  

     

    Attaching images to show a zone3 z440, using the onboard NIC in Win10, testing against a 4-engine ISIS 7k. System directors and firmware is 4.7.10, client is 2018.3, but the results are identical to 7.11 and 7.9

     

    Here are the pathdiag test settings

     

    Here are the pathdiag test results

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Mon, May 14 2018 3:25 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 349
    • Points 4,095

    Re: Avid on Windows 10- Slow read from Isis

    also forgot to ask: what is the network topology? what kind of switches are you using?

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Tue, May 15 2018 8:13 AM In reply to

    Re: Avid on Windows 10- Slow read from Isis

    I am using a Force 10, configured correctly, I've tried both NICs on the Z440(the second being a PRO1000), configured pathdiag just as your image above.  Rebuilt one of the Z420 with w10 X64 and disabled all updates in gpedit straight after install and so far all is working.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
  • Wed, Mar 6 2019 1:23 PM In reply to

    Re: Avid on Windows 10- Slow read from Isis

    I am digging up this old post as I have now found out more as to why I was getting slow reads from the Isis.  It happens when you have Windows 10+Nexis Client+Isis 5000= TCP Auto Tuning=slow reads.  To get round the slow(40MBs) reads, I have uninstalled the now unrequired Nexis client as we hired a Nexis to test out and we needed to see both Isis and Nexis at the same time.  Every time the Nexis client starts it enables TCP auto tune which is killing the read speed.  You can manually kill the auto tune service in a dos prompt and regain the full read speed but the client will start it up again on reboot.  I've gone back to the Isis client and all is well.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller