Latest post Thu, May 3 2018 6:28 AM by Gary C.J.Schweikert. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, May 3 2018 3:46 AM

    Can not update my Dongle & Australian Support not available

    Ive just ugraded to MC2018.4 and tried to run it, the error message is licence not valid.

    Ciontact customer support. So its 1 30pm in Australia, middle of the day, so I rang Australian Customer support number..to be told "Its out of business hours" WTF..

    I downloaded the Dongle updater..

    Where has the Dongle Manager Application gone?

    There doesnt seem to be anything obvious in the Application manager to talk to my dongle.

    So what do I do. Sit here until midnight and wait for the USA to wake up?

    Please help

     

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Thu, May 3 2018 3:54 AM In reply to

    • Martin Fox
    • Not Ranked
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 133
    • Points 1,370

    Re: Can not update my Dongle & Australian Support not available

    Hi Gary, I think it is done through the app man, and I think you need the driver for the dongle as a separate download. Might be the sentinel driver from memory.

    ill see if I can dig out some links

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13 MC 8.9.4 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Thu, May 3 2018 4:32 AM In reply to

    Re: Can not update my Dongle & Australian Support not available

    You could try uninstalling MC 2018.4.  and your current App manager.  Then reinstall your previous MC version.  which should reinstall a previous version of the App Manager.

    Open the earlier version of the App Manager  and give it plenty of time to syncronise.  Then use the App manager to download a dongle updater and update your dongle.

    Why do to this? Currently we need to update our dongles at least once in during the current support contract period. IF this is the problem you maybe able to solve your problem before the US Support team are back on line.

    Before you do this try an email to Raff  raff.condalorATavid.com  and or Marianna marianna.montagueATavid.com having your System ID and Avid account details available.  One or other may still be checking their mail this late in their evening.

    Good luck

  • Thu, May 3 2018 5:09 AM In reply to

    Re: Can not update my Dongle & Australian Support not available

    Thanks Andrew,

    I know its late in the USA, so Ill wait. I hope there is an easier solution.

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Thu, May 3 2018 6:28 AM In reply to

    Re: Can not update my Dongle & Australian Support not available

    Success!!!

    Well thanks to the Avid Editors of Facebook page, a kind editor has given me the solution.

    Yet another strange solution that I have not seen anywhere in the documentation.

    "Gary C.J. Schweikert SUCCESS!!! Thanks you Dan Boujoulian, you saved me with "Applications/Utilities/Avid_Utilities/Sentinel_Driver" I ran that and suddenly the App Manager saw the dongle & I could update it."

     

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller