Latest post Wed, May 2 2018 8:11 PM by scocklin. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, May 2 2018 3:38 PM

    • Xandroz92
    • Not Ranked
    • Joined on Wed, May 2 2018
    • Posts 1
    • Points 15

    Relinking Problems from HD to 4K

    Hello Avid Community

    So we're currently editing on a sequence in 1080. Now we would like to online it for 4k.

    What is the best way to online the clips into 4k? We have successfully transcoded and relinked to the AMA source files. But Avid doesnt allow us to export out 4k. Even though the clips are relinked they are still not native settings as we shot them.

    We've done a double roundtrip through davinci but had to change camera raw settings in avid. these changes does not apply to the relinked ama files. And we have refreshed our sequence. So something is fishy.

     

    We're using the latest Avid Media Composer

    Together with DaVinci 15 Beta

     

    Anyone knows whats goin on?

     

    Filed under: , , , ,
  • Wed, May 2 2018 5:59 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: Relinking Problems from HD to 4K

    Can you not export a file at all? Or are you not getting the options to export at 4K? After you've relinked your files to the source files - did you switch the project format to a 4K format? Or are you trying to export from a 1080 project?

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, May 2 2018 8:11 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: Relinking Problems from HD to 4K

    Are you exporting an AAF file out of Avid?

    In Resolve I usually import the AAF file selecting link to "source camera files" 

    Color correct,

    Deliver by selecting Avid AAF in the render settings.

    I set a new location for every timeline,  AvidMediaFiles/MXF/1,2,3,4,5........

    Export Video section will select MXF OP Atom, you select DNxHD, HR

    Select Render at source resolution 

    Audio is a bit tricky, for MXF OP Atom make sure you select; Linear PCM, Channels = 2, Bit depth = 16

    For some reason when in OP Atom if you do leave the settings in default the render fails.

    Render

    Back in Avid lmput, source browser, select where you rendered your time to,  inside the folder you will find a file at the top

    with the timeline name listed, link to or drag and drop the file into an Avid bin.  All of the corrected scenes from the time line along with the complete sequence should end up in the bin.  I usually have to refresh the color adaptors is I'm editing in log.

     

    Good luck

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller