Latest post Fri, Apr 27 2018 12:14 PM by Marty. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Apr 24 2018 5:06 PM

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 910
    • Points 10,605

    setting the timecode of the anchor in Motion Effect Editor

    When setting the timecode of the anchor in the Motion Effect Editor, it sometimes work and sometimes not. Then I get i random timecode after hitting enter. Since many many versions... (also latest 2018.4)

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Fri, Apr 27 2018 11:37 AM In reply to

    Re: setting the timecode of the anchor in Motion Effect Editor

    Just add a keyframe and click the Anchor icon. Works every time.

    iMac i5 27", 24GB RAM, OS 10.11.6 with Symphony 8.10., BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.12.5 with MC 8.10 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Fri, Apr 27 2018 12:14 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 910
    • Points 10,605

    Re: setting the timecode of the anchor in Motion Effect Editor

    For me it's not working every time.

    a short demonstration of the bahaviour.

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller