Latest post Mon, Apr 23 2018 2:15 AM by michaelinsane. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Apr 22 2018 10:05 AM

    "tracks have incompatible edit rates" -multigrouping

    I am working on the most recent MC version (Updated Apr 15th, 2018) ...I have 6 clips of transcoded gopro footage.  All transcoded in the same batch to the same settings.  (DNxHR LB 29.97fps) I have one .Aif file for my audio. I've tried to multigroup using waveform analysis and recieved this error message... "tracks have incompatible edit rates".  I've scoured the forums and have not found anyone able to explain the error message or how to fix the problem.  

    Please advise!  Thanks a million!

  • Sun, Apr 22 2018 10:25 AM In reply to

    Re: "tracks have incompatible edit rates" -multigrouping

    Hi,

    What is your project's format/frame rate? What is the frame rate of the audio master clip?

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Apr 22 2018 10:35 AM In reply to

    Re: "tracks have incompatible edit rates" -multigrouping

    The project is 4k DCI Flat 3996x2160 29.97 fps.  The frame rate of the audio master clip is 29.97 according to the info in my bin.  The media is transcoded to 29.97.  The frame size is 2704x1520

  • Mon, Apr 23 2018 2:15 AM In reply to

    Re: "tracks have incompatible edit rates" -multigrouping

    The answer that I discovered was that the raster size of the 2704x1520 footage did not match the project file 4k raster.  So it gave me the error code that has nothing to do with raster size.  So, I re-transcoded the footage and used the project dimenshions and then tried to multigroup and everything went smothly. I hope this thread helps anyone else who runs into the problem. 

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller