Latest post Fri, Sep 13 2019 3:10 PM by BobRusso. 66 replies.
Page 4 of 5 (67 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Wed, Dec 5 2018 4:24 PM In reply to

    • doug shannon
    • Not Ranked
    • Joined on Sat, Nov 17 2018
    • London
    • Posts 9
    • Points 155

    Re: iMac Pro and ISIS 5500 not playing well together

    I can now add my voice to this conversation and state that I am now experiencing this issue with Isis 5500 and iMac Pro running 10GigE. The 10GigE is the only connection on the machine. Error -36 trying to copy locally and stalling video in Media Composer. Same files copy and play fine on Windows.

    Latest Nexis client 2018.11, Media Composer 2018.11, High Sierra. Connecting over Cat6a to a Dell S4048 switch.

    PathDiag gives a reasonable result of around 450MB/sec read and write.

  • Wed, Dec 5 2018 4:57 PM In reply to

    • doug shannon
    • Not Ranked
    • Joined on Sat, Nov 17 2018
    • London
    • Posts 9
    • Points 155

    Re: iMac Pro and ISIS 5500 not playing well together

    Where's the Post button in this forum..?

    Anyone tried the Akitio Thunder3 10Gig unit? Before anyone points out it's not certified, the built-in on the iMac Pro is certified and that's not getting us anywhere.

  • Wed, Dec 5 2018 9:07 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,676
    • Points 224,040
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: iMac Pro and ISIS 5500 not playing well together

    Hi Doug....

    We recommend you use a USB 3.0 to GigE adapter to connect to the ISIS and you will then be able to  play files from the ISIS, copy files from the ISIS.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Dec 5 2018 9:39 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    doug shannon:

    Where's the Post button in this forum..?

    Anyone tried the Akitio Thunder3 10Gig unit? Before anyone points out it's not certified, the built-in on the iMac Pro is certified and that's not getting us anywhere.

    I see there are a number of boxes with the same name. The bottom line is you need to find out what is the actual NIC in the box. That's what matters.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Thu, Dec 6 2018 12:33 AM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    doug shannon:

    I can now add my voice to this conversation and state that I am now experiencing this issue with Isis 5500 and iMac Pro running 10GigE. The 10GigE is the only connection on the machine. Error -36 trying to copy locally and stalling video in Media Composer. Same files copy and play fine on Windows.

    Latest Nexis client 2018.11, Media Composer 2018.11, High Sierra. Connecting over Cat6a to a Dell S4048 switch.

    PathDiag gives a reasonable result of around 450MB/sec read and write.

    My understanding of the issue is using the 10GigE NIC in the iMac Pro at 1GigE connecting to ISIS. It functions correctly 10 & 1GigE to NEXIS and 10GigE to ISIS.

    Apple is using a NIC from Aquantia; I've never personally heard of them until the iMac Pro. This NIC seems to be causing problems.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Fri, Dec 7 2018 4:44 PM In reply to

    • doug shannon
    • Not Ranked
    • Joined on Sat, Nov 17 2018
    • London
    • Posts 9
    • Points 155

    Re: iMac Pro and ISIS 5500 not playing well together

    Hi Bob, Marianna

    We are running 10Gbe copper to Isis, and we're getting all the symptoms described in this thread. Path diag reads fine. The system started off working fine and now doesn't. The stalling is very repeatable.

    This is a big issue for us as this is an online room that has to be able to playback the highest quality camera rushes, so the advice to use a USB 1gbe adaptor does not work for us. It's also an issue because I only decided to go down the iMac pro route when it was announced from Avid that the internal 10Gig NIC was now supported.

    To find out that it doesn't work properly after all makes me look like an idiot for suggesting the iMac Pro route.

  • Fri, Dec 7 2018 5:36 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    Have you contacted support? I feel confident there's a configuration issue.

    Are you certain that Jumbo Frames is off, WiFi Off, only the 10GbaseT NIC is selected in the client, Are you using the latest version of the NEXIS Client?

    I no longer work for Avid but last I checked the issues was specific to 1GigE to ISIS.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Fri, Dec 7 2018 6:23 PM In reply to

    • evoavid
    • Not Ranked
    • Joined on Tue, Sep 23 2014
    • Posts 4
    • Points 40

    Re: iMac Pro and ISIS 5500 not playing well together

    I'm going to test my SonnetTech 10G copper adapter today and I'll let everyone know what I find.

     

    I have escalated a ticket with Avid and we WILL get this issue resolved, but in the meantime we still need to use our expensive "certified" equipment. Confused

  • Fri, Dec 7 2018 6:35 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    The Sonnet 10G Solo 10GBaseT is supported, see page 17 of the Network and Switch Guide, but it uses the same Aquantia NIC.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Fri, Dec 7 2018 7:16 PM In reply to

    • evoavid
    • Not Ranked
    • Joined on Tue, Sep 23 2014
    • Posts 4
    • Points 40

    Re: iMac Pro and ISIS 5500 not playing well together

    Sadly though, the Sonnet 10G Solo does not work with the ISIS 5500. Just confirmed the same symptoms at both 1G and 10G speeds.

  • Sun, Dec 9 2018 7:08 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    evoavid:

    Sadly though, the Sonnet 10G Solo does not work with the ISIS 5500. Just confirmed the same symptoms at both 1G and 10G speeds.

    I'm not surprised, it's using the same NIC as the iMac Pro. It should work at 10Gig speed; what switch are you using? Do you have other computers working at 10Gig?

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, May 21 2019 11:48 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    I tried an Apple USB-C to RJ45 Ehernet adapter and that seemed to have worked. No more finder level -36 errors. Didnt matter what NEXIS client manager I was using - tried a few, 2018 to 2019, with same results. Not using the built-in NIC is whats working so far.

    -- Michael Brennan Post-Production Senior Engineer; Nickelodeon Viacom

  • Fri, Aug 16 2019 4:59 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 18
    • Points 200

    Re: iMac Pro and ISIS 5500 not playing well together

    Any update or resolution from AVID?

  • Fri, Aug 16 2019 5:09 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,265
    • Points 27,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    Yes, it isn't supported. See page 18: Avid Network and Switch Guide

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Fri, Aug 16 2019 5:25 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 18
    • Points 200

    Re: iMac Pro and ISIS 5500 not playing well together

    Well that seems like a pretty easy way to resolve the issue. Quicker and less costly than finding a solution. Thanks for the quick response to the post.

Page 4 of 5 (67 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller