Latest post Sun, Dec 9 2018 7:08 PM by BobRusso. 55 replies.
Page 1 of 4 (56 items) 1 2 3 4 Next >
Sort Posts: Previous Next
  • Fri, Apr 20 2018 7:39 PM

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    iMac Pro and ISIS 5500 not playing well together

    We are currently running 4.7.10  ISIS and use the NEXIS 7.6 client. When we upgraded our older "trash can" Mac Pros to High Sierra - no problem. We got a couple iMac Pros - transferred the account from the "can" Mac Pro to the new iMac Pro and could not connect to the ISIS server. We installed the latest version of the NEXIS client and now we can connect, but are unable to copy files from the ISIS to our iMac Pro - we get a -36 error (cannot read/write) and also, when we try to lay back a video - it stalls 5 or 10 seconds in. Anyone else experience this?

  • Fri, Apr 20 2018 7:54 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    From http://community.avid.com/forums/p/183364/855808.aspx

    From the AVID Blog:

    iMac Pro Support

    Avid Media Composer 2018.4 is now supported on Apple’s iMac Pro. Note that the iMac Pro will require the NEXIS 18.3 client.

    You can find a complete list of qualified Mac and Windows workstations, laptops, and Operating Systems in the ReadMe document.

     

    http://www.avidblogs.com/media-composer-2018-4/

    So the need to move to the 18.3 client would be my first guess.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Apr 20 2018 8:38 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    I see this to.

     

    Running ISIS on the lates Support version.

    MC2018.4 - actually,  last test was after only installing Nexis 7.11.08 and QT7 - not othe softeware installed.

    iMac Pro automatically uppgades to 10.13.4 when I do clean install.

    Nexis 2018.3 does not help - same behaviour.

    However a Mac Mini running the same OS but NEXIS 7.11.08 works fine.

    hm ...I don’t recall having to allow the KEXT in security preferences when originally installing on the iMac Pros ... and definitely not after uninstalling the NEXIS client driver in order to upgrade or down grade between versions.

    I’l try to upgrade it to 2018-3 and if that does not work do a fresh os clean install from scratch.

    Not optimistic - will report back later tonight.

  • Fri, Apr 20 2018 8:44 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    Re: iMac Pro and ISIS 5500 not playing well together

    Thanks for the info, but we are already using the latest version of the NEXIS client 18.3

  • Fri, Apr 20 2018 8:48 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    hodgesjl:

    Thanks for the info, but we are already using the latest version of the NEXIS client 18.3

    And MC 2018.4?

     

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Apr 20 2018 8:56 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    Re: iMac Pro and ISIS 5500 not playing well together

    We do not use MC - I am just trying to copy video files from the ISIS to my desktop and get the -36 error.

  • Fri, Apr 20 2018 9:02 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    Re: iMac Pro and ISIS 5500 not playing well together

    Interestingly, I can copy files from my iMac Pro to the ISIS, just can't copy from the ISIS or play back the files without stalling. All our regular iMacs and Mac Pros perform just fine, only the two recent iMac Pros have the problem. 

  • Fri, Apr 20 2018 10:30 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    Just finished yet another High Sierra clean install - followed by QT7 and NEXIS 2018.3. 

    Same problem.

    Video playback is slow to start - stutters and then video halts for a while until resuming somewhere later.

    Any attempt to copy to or from ISIS5500 results in IO error -36.

  • Sat, Apr 21 2018 8:07 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,232
    • Points 27,585
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    Ensure you're using the NEXIS 18.3 client, this is a requirement as there was a memory leak with earlier clients.

    Also make sure Jumbo Frames are turned off - the MTU is set to 1500. The iMac Pro will automatically set the NIC to Jumbo Frames.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Sat, Apr 21 2018 9:35 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    Thanks for the hint Bob.

    but alas it made no difference.

    If it tells you anything then I stumble on this: 

    • Trying to copy a small file (BlackMagic DNxIO 10.9.8 dmg) The os showed 0-5mb copied before error code -36

    • Trying to copy a 100GB .mov the process got to 125-150MB before stopping

  • Tue, Apr 24 2018 2:11 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,232
    • Points 27,585
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    Is WiFi Enabled? If so, can you turn it off as a test? We've seen occasional issues with having the WiFi Enabled.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Apr 24 2018 2:15 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    Re: iMac Pro and ISIS 5500 not playing well together

    I appreciate you helping. My WiFi is not enabled. 

  • Tue, Apr 24 2018 2:29 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,232
    • Points 27,585
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: iMac Pro and ISIS 5500 not playing well together

    Are you using the built-in Ethernet connection, or a Thunderbolt connected device? Thunderbolt devices aren't currently supported.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Apr 24 2018 2:44 PM In reply to

    • hodgesjl
    • Not Ranked
    • Joined on Fri, Feb 1 2013
    • Posts 15
    • Points 165

    Re: iMac Pro and ISIS 5500 not playing well together

    Using the built in NIC. MTU set to 1500 Flow control off.

  • Tue, Apr 24 2018 7:41 PM In reply to

    Re: iMac Pro and ISIS 5500 not playing well together

    I was using the builtin NIC for 1GE.

    Same results with it without WiFi.

     

    Apple seems to be aware of the problem - it may already have fixed it for some protocols - but possibly not all yet: Apple: https://discussions.apple.com/thread/8253042?page=3

     

     

Page 1 of 4 (56 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller