Latest post Mon, Apr 16 2018 9:33 PM by DStone. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Apr 11 2018 2:02 PM

    Panasonic VLog to REC709 on Mac but not PC

    Hey, 

    One of my editors has recently been using some footage shot in VLOG and in Media Composer on MAC he applied a 'Panasonic VLog to REC709' however this is causing the clips to appear corrupt on my Windows PC and that specific LUT is not available to apply.  

    I've checked other Mac edit suites and they appear to have the LUT as well and another Windows PC which does not.  Are there LUTs that are only available on the mac version of MC?


    Thanks for any help,

    Simon

  • Wed, Apr 11 2018 2:35 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Not on my PC either but you can download Pansonic Vlog luts 

     

    https://pro-av.panasonic.net/en/varicam/35/dl.html

     

    Just imported and they seem to work on my PC.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Apr 11 2018 3:54 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Hey,

     

    Thanks for this, but I already have that lut installed and it is not seeing it as the same lut. 

     

    Can anyone advise further on why the lut would be present on Mac but not Windows?

  • Wed, Apr 11 2018 6:16 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,039
    • Points 12,920

    Re: Panasonic VLog to REC709 on Mac but not PC

    This seems strange. We shoot with Varicam LT and run a Mac/PC shop. Most of the cutting is done on Mac and I finish on PC. We don't have this trouble with LUTs not showing across platforms. When you install the LUT there is an option to install Project, Shared, or both. Did you try either project or both to see if it travels with the project? 

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Thu, Apr 12 2018 8:50 AM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Yeah it appears that it was installed with Avid on the Mac or at least that's what I assumed as it doesn't show in the colour managment console under project or shared.

     

  • Thu, Apr 12 2018 5:09 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,039
    • Points 12,920

    Re: Panasonic VLog to REC709 on Mac but not PC

    If it is there it will show in dropdown menu. To apply it you need to add to color transformations window.

    Edit: If not showing on an already edited sequence, use the refresh color adapters.


    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Fri, Apr 13 2018 3:53 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    If it goes for GH5:

    1) bump the resolution to 200% and

    2) White Balance the scene.

    Otherwise the saturation is not right. 

    Especially the blue color.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.7 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Mon, Apr 16 2018 11:09 AM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    So I'm not sure I'm making myself clear, let me try again. 

    An editor has applied a LUT to a group of clips, a LUT which appears on all my MAC suites and that has not been installed after the fact, it's already there with a fresh install on a MAC.  These clips appear corrupted on all my Windows suites, where the LUT does not appear to be installed.  If the LUT is removed the clip appears normal.

    Does anyone know why a LUT would be present on a fresh install on MAC but not on Windows?

    This is what the source settings show.

  • Mon, Apr 16 2018 11:35 AM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Did you changed the name of the Official Panasonic LUT?

    I would it delete and apply to all then I would try to add the LUT again after that.

    However you are making a mistake.

    You are applying two times a color space adapter.

    The Panasonic LUT is a LUT to go from Full Range to 709 so I can't see the need to apply it twice.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.7 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Mon, Apr 16 2018 11:57 AM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    No I haven't changed the name, that's just what appears on the Mac.  Please ignore the second colour adapter that is a mistake but not what is causing my issue.

     

  • Mon, Apr 16 2018 12:06 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Again,

    you make some mistake with the LUT.

    VLog_to_V709_forV35_ver100.cube

    This is the name of the LUT.

    Download here and I as I told you:

    delete from the clips and re apply the right one.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.7 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Mon, Apr 16 2018 3:14 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    I have that LUT installed already, this appears to be a different LUT.  Yes a solution would be to delete from all clips and re-apply however the editor is still working with these clips and there are many so it's a bit tricky.  

    I really just want to know why a LUT is present on the MAC version of MC and not the Windows, can anyone help?

  • Mon, Apr 16 2018 3:49 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,437
    • Points 44,365
    • Moderator: Media Composer Getting Started

    Re: Panasonic VLog to REC709 on Mac but not PC

    The Panasonic LUTs are all downloaded separately. I don't know the layout on the Mac on where LUTs are stored, but I suspect this is a different (possibly older) LUT that was already installed.

    One option would be to copy the LUT from the Mac to the PC. This would eliminate the need to redo existing color corrections.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Mon, Apr 16 2018 4:11 PM In reply to

    Re: Panasonic VLog to REC709 on Mac but not PC

    Ah I see, that would make sense.  Do you know where the LUTs are stored on MAC so I can copy it?

     

    Thanks for this!

  • Mon, Apr 16 2018 4:42 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,437
    • Points 44,365
    • Moderator: Media Composer Getting Started

    Re: Panasonic VLog to REC709 on Mac but not PC

    The luts should be stored in:

    Windows: C:\ProgramData\Avid\ColorManagement\LUTs

    Mac: Library/Application Support/Avid/ColorManagement/LUTs

     

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller