Latest post Thu, Aug 9 2018 2:50 PM by Marianna. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Mar 28 2018 9:10 PM

    • frame21
    • Not Ranked
    • Joined on Mon, Jan 22 2018
    • Posts 1
    • Points 15

    Find In Timeline Crash

    Very often upon preforming a find in timeline MC crashes. There seems to be little reasoning behind when it will go down but on about every 10th search or so the bug will present itself. Needless to say on a multi-hour doc this can be very frustrating to our AE team. 

    -ISIS shared file system over ethernet.

    - All the computers on the network display this bug on occassion ( 5 machines)

    - All are running Mac OSX 10.11.6. 

    - Avid MC 8.9.4

    It seems this bug has been present since MC 7 so I am unsure as to why it has not been addressed, there where many issues with the same problem before we upgraded. I have attempted to try a variety of version of MC 8 in an attempt to find one that did not crash but to no luck. I have further changed the search index location from the ISIS to a local storage directory, which did not make any difference either. I suspect it has to do with the lenght of clip names because when the timeline only displays "Source Name" it will very rarely crash. 

    If anyone has a work around or simply what is going then I would be very appreciate. 

  • Mon, Aug 6 2018 12:42 PM In reply to

    • j3edit
    • Not Ranked
    • Joined on Mon, Aug 6 2018
    • Posts 1
    • Points 15

    Re: Find In Timeline Crash

    I'm also having this issue, it appears even in newer versions of Avid MC. I'm running MacOS 10.13.4 and MC 2018.7.1 and still I go to search in the timeline to un predicted crashes, no error reports or logs.

  • Thu, Aug 9 2018 2:50 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,320
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Find In Timeline Crash

    Fixed in the next release.....  coming soon.

    Bug Number: MCCET-2532. In some instances, performing a Find did not find all clips and sequences, in all bins in the project.

    Big Smile

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller