Latest post Tue, Feb 12 2019 9:30 PM by Jeff A. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Mar 19 2018 11:31 PM

    Export stuck at the tail end of exporting.

    I keep on getting this problem while exporting any movie. My file won't finish its process of exporting. It gets stuck at the very end. If I check my location where I routed the exported file to go to, it's there and it's done (weird, huh). I've notice that every time it won't render some audio effects that's when I get this problem. But if everything renders like it should then it exports right. Any ideas?


    Avid Media Composer 8.3 W/Nitris DX, HP Workstation z820, Windows 7 64bit, 16gb Ram, Intel(R) Xeon(R) CPU E5-2640 0 @ 2.50GHz 2.50GHz (2 processors) [view my complete system specs]
  • Tue, Mar 20 2018 10:36 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,491
    • Points 64,410

    Re: Export stuck at the tail end of exporting.

    Target file format? Export should work as advertised, but I find it more sensible to export QT ref and encode to the desired file format outside of MC.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Jun 6 2018 1:47 PM In reply to

    Re: Export stuck at the tail end of exporting.

    Yup, every friggin time :-(

  • Tue, Feb 12 2019 8:58 PM In reply to

    • Birck66
    • Not Ranked
    • Joined on Wed, Nov 21 2007
    • Posts 15
    • Points 195

    Re: Export stuck at the tail end of exporting.

    I thought I was the only one! Me too. Export stuck at the end of export.

    I exported QT DNx36-45-175x or 220x. It often happens when I have AMA files in the timeline. Yet, the export is finished and working. Any clue?

     

    HP Z2 G4 Win10 (1809) Avid Artist | DNxIO 32gig RAM Quadro P1000 [view my complete system specs]
  • Tue, Feb 12 2019 9:30 PM In reply to

    • Jeff A
    • Not Ranked
    • Joined on Sat, Dec 23 2006
    • Bishop GA
    • Posts 11
    • Points 115

    Re: Export stuck at the tail end of exporting.

    I have had issues like that in the past.  it seemed like it occured when i had a hidden unrendered effect (like a fade to black, or audio fade) Maybe your issue, maybe not.

    Nitris DX v 6.0 on HP z800 dual xeon, 3.4 ghz, 24 gig RAM [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller