Latest post Tue, Mar 13 2018 5:30 PM by Marianna. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Mar 13 2018 4:41 PM

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 554
    • Points 6,325

    Service Temporarily Unavailable

    I have a dongle less system here that cant open Avid MC.

    I am getting the Service Temporarily Unavailable error.

    Pressing OK till the cows come home and still going.

    I have to crash Avid to get in.

    What's my next move?

     

    MacPro 6,1 Apple OS X 10.9.4 MC 8.3.1 Black Magic UltraStudio 4K RED ROCKET [view my complete system specs]
  • Tue, Mar 13 2018 4:43 PM In reply to

    Re: Service Temporarily Unavailable

    When are you seeing that error?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Mar 13 2018 4:49 PM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 554
    • Points 6,325

    Re: Service Temporarily Unavailable

    Kevin Klimek:

    When are you seeing that error?

     

    At startup.

    Basically reboot Mac.

    Select Avid MC in dock.

    Beach ball for a few min.

    See the splash for a second.

    Then error pops up.

    Press Ok a few hundred times.

    Crash Avid MC and repeat.

     

     

    MacPro 6,1 Apple OS X 10.9.4 MC 8.3.1 Black Magic UltraStudio 4K RED ROCKET [view my complete system specs]
  • Tue, Mar 13 2018 4:51 PM In reply to

    Re: Service Temporarily Unavailable

    Does AppMan say you are activated?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Mar 13 2018 4:52 PM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 554
    • Points 6,325

    Re: Service Temporarily Unavailable

    Not my day.

    I now want to move the license to another system so I can work.

    I get "There was an unspecified error (5) initializing the licensing engine" error :(

     

    MacPro 6,1 Apple OS X 10.9.4 MC 8.3.1 Black Magic UltraStudio 4K RED ROCKET [view my complete system specs]
  • Tue, Mar 13 2018 4:56 PM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 554
    • Points 6,325

    Re: Service Temporarily Unavailable

    Kevin Klimek:

    Does AppMan say you are activated?

    Thats been sitting at "Getting subscription data...." for hours.

    Network is fine.

    I can access all basic websites from this workstation.

    End goal is to move this license over to another Mac Pro.

     

    MacPro 6,1 Apple OS X 10.9.4 MC 8.3.1 Black Magic UltraStudio 4K RED ROCKET [view my complete system specs]
  • Tue, Mar 13 2018 5:12 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,714
    • Points 211,660
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Service Temporarily Unavailable

    Can you try this.

    Customers have reported a specific error “Error code: 5” relating to the licensing engine when launching the Media Composer | Software v8.x application.

    Fix:  Depending on the platform you have you will need to remove the following folder:

    Note: This applies for both Application Manager and Avid License Control utilities in all versions 6.x - 8.x.

                       PC -  Look for the following folders.  If found, delete the entire folder.

                                 C:\ProgramData\Avid\Licenses

                       Mac - Look for the following folders. If found, delete the entire folder.

                                 Macintosh HD/Library/Application_Support/Avid/Licenses

    Important:   If you can’t find the specific folder in Windows, go to Folder Options in the Tools menu and select “Show Hidden Folders.”

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Mar 13 2018 5:18 PM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 554
    • Points 6,325

    Re: Service Temporarily Unavailable

    Marianna:

    Can you try this...

    Thanks that kinda worked.

    But when opening Avid License Control I only see Avid MC 7.0/Interplay 7.0 with the ACTIVE button.

    The Symphony shows a greyed out ACTIVATE button.

    I am currently running MC 8.7.2 and would like to DEACTIVATE it from this problematic workstation.

    Is there another option?

    MacPro 6,1 Apple OS X 10.9.4 MC 8.3.1 Black Magic UltraStudio 4K RED ROCKET [view my complete system specs]
  • Tue, Mar 13 2018 5:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,714
    • Points 211,660
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Service Temporarily Unavailable

    Can you email me or PM me the system ID?

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller