Latest post Wed, Mar 7 2018 7:24 PM by camoscato. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Mar 7 2018 4:24 PM

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Media Composer 7

    I have had my Media Composer 7 since 2014 on my home PC...it was working great. I haven't used the program in a few weeks and this morning when I tried to open it, a crash report message came up and stopped the loading process. Is there something simple I can do to fix this? if not, since I purchased this at the Avid site, is there a copy of this on my computer that I can use to reload the program, like someone with the program on a DVD would do?

  • Wed, Mar 7 2018 4:41 PM In reply to

    Re: Media Composer 7

    jim video:
    this morning when I tried to open it, a crash report message came up and stopped the loading process. Is there something simple I can do to fix this?

    It would help to know more about the system you're working on.  Are you running 7.0 or one of the later versions of 7?  Which specific OS? What processor? What video card? How much RAM? Where is your media stored? 

    If you edit your user profile, you can add this information so you don't have to type it all the time.  (Look at the bottom of this post for an example.)

    jim video:
    if not, since I purchased this at the Avid site, is there a copy of this on my computer that I can use to reload the program

    You can redownload MC7 from the Avid download center (you'll need to log in).

    http://www.avid.com/en/learn-and-support

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Mar 7 2018 5:49 PM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Media Composer 7

    I have been trying to for the last hour. when I go to http://www.avid.com/en/learn-and-support, and then to media composer updates or software cause it really doesn't matter cause it asks me to relink my accounts and when I put in the email info, it is wrong....why....who knows. I get email there from Avid anyway. So I try to skirt around and I get to Products not yet downloaded, and I hit Activate Product. takes me to a page with a code and my address/info. When I try to activate it has to varify my info first Okay, fine...then I hit activate product again and it takes me to a page with the heading "Please enter the Renewal Code listed here in the “Renew Support” Option of your Perpetual Product located in the Products and Subscriptions page."and when I click on that, guess what...there is no “Renew Support” Option of your Perpetual Product, which I am guessing is the Avid Media Composer. And I am no closer to finding out what is wrong with my Avid, which is why I can here an hour and a half almost 2 hours ago. I'll find the system info for you, but since the Avid has been working just fine for the last 3+ years I don't think it's a storage/carriage problem. Is there a human I can instantly interface with that won't cost me money

  • Wed, Mar 7 2018 5:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,250
    • Points 206,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 7

    Jim

    email me directly and incude your MY Avid email and system ID along with the note above you poted.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Mar 7 2018 6:04 PM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Media Composer 7

    so I re-signed up to Master Control and I am now able to access what I think is PC Media Composer updates. My next question is can I "update" to 7.0.7 or 8.9.4 even though my system is 7.0.3 ?

  • Wed, Mar 7 2018 6:06 PM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Media Composer 7

    and will this correct my problem, the original problem...where I can't get off the Avid splash page without the crash report coming up and stopping the load

  • Wed, Mar 7 2018 6:13 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,250
    • Points 206,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 7

    I dont know Jim as I have no idea what your MY Avid email is or your system ID

    Please email me and I can help

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Mar 7 2018 6:25 PM In reply to

    Re: Media Composer 7

    jim video:

    and will this correct my problem, the original problem...where I can't get off the Avid splash page without the crash report coming up and stopping the load

    Jim, I'm not trying to be argumentative, but all we know at this point is you've got MC 7.0.3 and it crashes on startup. We don't know anything else about your system or what's going on when the crash happens.

    Can you see what's written at the bottom of the splash screen when it crashes?

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Mar 7 2018 6:34 PM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Media Composer 7

    I realize you are not being argumentateive, and I don't see you as being that, this is more out of frustration on my part that I sound like an idiot.

    Not trying to be a smarty pants, but this is how it goes:

    I click on the Avid icon, the opening (splash)page comes up 5 seconds later the "crash report" page comes up and the Avid stops loading. usually there is a flurry of information appearing below the words "Media Composer" indicating that different components of the MC are loading and that is not there at all.

  • Wed, Mar 7 2018 6:46 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,250
    • Points 206,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 7

    Jim

    I responded ia email  you can go to 7.0.6 or 7.0.7.

    Did you OS recently change? 

    Sound slike comething in the system changes preventing the MC 7.x from launching.   what OS is this MC on?

    M

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Mar 7 2018 7:24 PM In reply to

    Re: Media Composer 7

    jim video:

    Not trying to be a smarty pants, but this is how it goes:

    I click on the Avid icon, the opening (splash)page comes up 5 seconds later the "crash report" page comes up and the Avid stops loading. usually there is a flurry of information appearing below the words "Media Composer" indicating that different components of the MC are loading and that is not there at all.

    Ah, I was hoping maybe you'd get to see something loading that would give us a clue.

    As Marianna says, at this point it sounds like something changed on the system (a Windows update or something like that) since the last time you ran MC, and that's causing a problem.

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller