Latest post Wed, Mar 7 2018 6:58 PM by NYnutz. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Tue, Feb 20 2018 1:26 PM

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 360
    • Points 4,715

    Interplay 3.5 and MC 2018.1, should it work?

    or do I read the matrix wrong?

     

    http://resources.avid.com/SupportFiles/Attachments/Interplay_Editor_Compatibility.pdf

     

    When I try, I got "Incompatible Meidiacentral host" when trying to login to Interplay...

  • Tue, Feb 20 2018 4:42 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 292
    • Points 3,390

    Re: Interplay 3.5 and MC 2018.1, should it work?

    what OS and which interplay client version?

     

    I have 2x Win10 Pro machines (1709 build) running MC 2018.1 with IP 2017.2 client, connecting to IP 3.5 core. No issues so far except for known unsupported media that fails to check in.  

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Tue, Feb 20 2018 5:23 PM In reply to

    Re: Interplay 3.5 and MC 2018.1, should it work?

    Should work. Remember that you need to install 2017.2 Access and depending on your media indexer server version 3.4.x/3.8.1/2017.2 media indexer on the editing client. But the right version of Access is key!

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Tue, Feb 20 2018 6:39 PM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 360
    • Points 4,715

    Re: Interplay 3.5 and MC 2018.1, should it work?

    NYnutz:

    what OS and which interplay client version?

     

    I have 2x Win10 Pro machines (1709 build) running MC 2018.1 with IP 2017.2 client, connecting to IP 3.5 core. No issues so far except for known unsupported media that fails to check in.  

     

    Win10 Pro, MC 2018.1 and IP 2017.2 client.

     

    Jeroen van Eekeres:

    Should work. Remember that you need to install 2017.2 Access and depending on your media indexer server version 3.4.x/3.8.1/2017.2 media indexer on the editing client. But the right version of Access is key!

     

    hmm, will try again tomorrow!

     

  • Thu, Feb 22 2018 6:01 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 292
    • Points 3,390

    Re: Interplay 3.5 and MC 2018.1, should it work?

    RE: media indexer versions, from the most recent document:

     

    Media Indexer Versions Starting with Media Composer v8.10.x, you can install the Media Indexer client listed as “R” for that editor. This applies to all Interplay Versions supported by the editor. Install the MI server that is appropriate for the Interplay version. For convenience, use the older versions of the MI server are listed in the MC v8.9.x row. For Media Composer v8.9.x and earlier, Media Indexer versions listed in the table apply to both the MI server and the MI client application installed on the editor. In some cases this may require an additional installer. Note that MI v3.7.x and v3.4.3 are available as separate installers on the Avid Download Center.

     

    Looks to me like the 2017.2 MI client should be the supported version for MC 2018.2 with IP 3.5, with the caveats of unsupported resolutions being available in media creation settings. 

     

    Note that I have recently been told y engineering that DNXHR created in newer versions of MC doesn't work with older versions of MI server, so do your own testing for your house codecs!!!!

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Sun, Feb 25 2018 7:14 AM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 360
    • Points 4,715

    Re: Interplay 3.5 and MC 2018.1, should it work?

    ok, thanks for reply.

    Running 8.9.4 now and that works. All versions above 8.9.4 do not work for me with IP 3.5 (3.5 version of Access and MI, and even tried with higher versions of Access and MI)

  • Sun, Feb 25 2018 3:33 PM In reply to

    Re: Interplay 3.5 and MC 2018.1, should it work?

    Hi MKJ

    Can you elaborate a bit on your findings as I have a similar issue at one of my clients, in this case with a IP 3.6 core and I am considering contacting my Spanish and English support reps.

    Up to and including 8.9.4 (while not problem free) there seem to be no compatibility issues. From 8.10 and up including the IP 3.8.1 and 2017.2 products weird issues in MC and Access pop up. In my case performance issues and inconsistent delete behavior in bins and Access. The only problem that repeated itself several times is that I had to repair access through programs and features on several machines, both editing clients and servers.

     Also nexis client version seems to affect the behavior of MC and access and Avid has recently indicated that 7.11 is mandatory since its release date. The bugfixes of 7.11 do indicate an issue we have seen at several sites but I can't find any IN-compatibilty info saying that the lastest Mediacentral production versions depend on certain nexis and media indexer fixes.

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Sun, Mar 4 2018 4:56 PM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 360
    • Points 4,715

    Re: Interplay 3.5 and MC 2018.1, should it work?

    Hi, sorry for late reply, "Email me replies to this post" doesnt work for me...

     

    I ended up in just be happy with 8.9.4 with version 3.5 of Access and MI.

    We are moving this projects to a new Nexis E4 at the moment, so I will not spend more time in this. 8.9.4 have solved a lot of issuses that the users had with 8.6.5

     

    BR

  • Sun, Mar 4 2018 5:49 PM In reply to

    Re: Interplay 3.5 and MC 2018.1, should it work?

    mkj:

    "Email me replies to this post" doesnt work for me...

    This issue is someting that keeps returning since I use this forum (which is quit some time, OMG I'm getting old).

    Ping Marianna Montague and the IT guys will fix it. SInce the last time they fixed it for me emails have kept comming. Fingers crossed.

    mkj:
    I ended up in just be happy with 8.9.4 with version 3.5 of Access and MI.

    I can until now only confirm your findings and I have scheduled a support rescue session tomorrow with one of Avid's best interplay support reps in the EMEA. I will report back just so you know the outcome.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Tue, Mar 6 2018 3:37 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 292
    • Points 3,390

    Re: Interplay 3.5 and MC 2018.1, should it work?

    Jeroen,

    Any findings with support?

     

     

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Mar 7 2018 6:58 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 292
    • Points 3,390

    Re: Interplay 3.5 and MC 2018.1, should it work?

    I have found 2 deficiencies with MC2018.2 and interplay 2017.2 client so far:

    1] disabling interplay client with the workgroupoverride command no longer removes the interplay/mediacentral logon box from the project selection screen.

    2] when interplay client is disabled via workgroupoverride and a user attempts to login at the project screen, they do not recieve an error that interplay is disabled or that they are operating in standalone mode. instead, the error recieved is: 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller