Latest post Sun, Mar 18 2018 6:48 PM by fsm. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Feb 16 2018 3:24 PM

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,406
    • Points 15,485

    Avid MC2018.1 audio AMA - TC problem

    Hello,
    I have encountered a problem with Audio AMA Linking. The WaveAiff Plugin misinterprets the TC in the wave that contains the daily code. Importing the same file interprets TC correctly.

    V.

    AVID MC2018.12.1 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Sat, Feb 17 2018 2:37 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,840
    • Points 20,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid MC2018.1 audio AMA - TC problem

    Hi Vilem,

       Created a case for this issue 03406113.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Mar 4 2018 6:05 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 161
    • Points 1,975

    Re: Avid MC2018.1 audio AMA - TC problem

    same on MC 8.10.

    WaveAiff Plug-In Avid Technology, Inc. 1.6.1.10063

     

    MC 2018.5 & SYM / BM Monitor4K / Windows 10 prof. 64 bit / i7 3930k / Quadro M4000 [view my complete system specs]
  • Mon, Mar 5 2018 3:15 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 85
    • Points 1,085

    Re: Avid MC2018.1 audio AMA - TC problem

    I think this was fixed in 2018.2.

  • Mon, Mar 5 2018 3:38 PM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,406
    • Points 15,485

    Re: Avid MC2018.1 audio AMA - TC problem

    Hello,
    here is a brief recap of my communication with Avid support.
    The bug was also interpreted by Avid Engineers in version 2018.2. It is ready to fix the Wave plugin, probably not in the next release.
    During testing, I also found an import error - 1frame is added to the length of the clip. The error is also reproduced by Avid engineers, and is in solution.

    V.

    AVID MC2018.12.1 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Sun, Mar 18 2018 6:48 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 161
    • Points 1,975

    Re: Avid MC2018.1 audio AMA - TC problem

    thanks for sharing the answer,

    MC 2018.5 & SYM / BM Monitor4K / Windows 10 prof. 64 bit / i7 3930k / Quadro M4000 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller