Latest post Tue, Jun 26 2018 8:37 PM by Brent Marginet. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Tue, Feb 13 2018 9:50 AM

    • Eva T
    • Not Ranked
    • Joined on Tue, Feb 13 2018
    • Posts 3
    • Points 35

    Nitris DX not recognized by MacOS Sierra (10.12.6)

    I'm on a job where there is a Nitris DX connected to the Mac Tower which recently has upgraded its OS to Sierra 10.12.6. Howerver the Nitris device which is connected via PCIe is not recognized by the system any more. The system says the driver is not installed. I just spent two days trying to fine that driver online with no luck. Does a Mac driver really exist? 

    I found somewhere that mac's avid doesn't need driver as it's configured in Avid but then I found instructions on how to do it on a PC... so please please please does anyone know how to get it working again? 

    (and I tried avid's download centre and all sorts of different links to it that just go to the generic main page where you choose a device - none of which are Nitris DX... :( :( )

    Thank you in advance!

     

    Eva

  • Tue, Feb 13 2018 4:25 PM In reply to

    • pierreh
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,201
    • Points 14,515

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Which version of Avid is it?

    Recently (8.9.3?) the installation of the DX driver became optional. The driver should be in /Applications/Utilities/Avid Utilities if indeed your Media Composer version is recent.

     

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig mem, int and ext Raids, Mojo DX, 10.12.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.9.5 [view my complete system specs]
  • Tue, Feb 13 2018 4:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,340
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Eva T

    Email me directly and include your unit serial # and My Avid email.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Feb 13 2018 5:45 PM In reply to

    • Eva T
    • Not Ranked
    • Joined on Tue, Feb 13 2018
    • Posts 3
    • Points 35

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Hi Pierreh,

    The Avid version we're running is 8.4.1 so not the very recent one. 

  • Tue, Feb 13 2018 5:49 PM In reply to

    • Eva T
    • Not Ranked
    • Joined on Tue, Feb 13 2018
    • Posts 3
    • Points 35

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Thank you Marianna, I just emailed you. 

    Eva

  • Fri, Jun 22 2018 3:18 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    I've just upgraded to 2018.5 and I've run into two issues.

    Issue 1 - I have installed the DX Drivers and made sure that they are up to date in the Application Manger but Avid does not recognize it.

    For some reason it only wants to use the BlackMagic Decklink Card in my system. Protools sees it properly but not Avid. I need the DX because their are tape outputs with Closed Captioning that I must complete. What's the solution?

    Issue 2 - Media Creation first dissapeared altogether then came back after I trashed all of the preferences and my user settings. Now whenever I load my user settings it is at the top of the settings list and is unnamed as in the attached screen shot. I will not chuck my user unlless their is some way for me to retrieve all of the Keyboard Layouts that I have on this system. Any suggestions would be helpful.

     

    Mac Pro 5,1 - Sierra fully up to date - 64gb Ram


    Mac Pro - 5,1 - 2 x 3.46ghz 6 Core Xeons Sierra 10.12.6 64gb of OWC RAM GTX-980Ti Video Card Avid Nitris DX Symphony 2018.5 [view my complete system specs]
  • Mon, Jun 25 2018 2:17 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Starting a version or two back, you need to manually check "Avid DX Driver" when you install MC.

    Confusingly, this is NOT related to what you see in AppMan.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Jun 25 2018 3:55 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    I did do that when I did my first, second and third install of 2018.5 as well as the Sentinal Driver for my Dongle. I'm one of those guys who actually reads the Readme Files before doing major upgrades. I've also done the separate install hoping that that would fix the issue but it's still a no go. I've even trashed anything and everything that I can find in the Applications, System Library, Library and User Library Folders related to Avid and the issue still persists.

    The DX is only recognized when I un-install the BM Drivers but disappears once I re-install them again.

    This is incredibly frustrating because I end up un-installing the BM Drivers when I need Avid and then I have to re-install them when I need Resolve. What a pain in the ***.

    Now for some reason it all works fine on High Sierra but there are a couple of things stopping me from moving up yet. Hopefully I can abandon Sierra soon so that I can bypass this major pain in the ***.

    Mac Pro - 5,1 - 2 x 3.46ghz 6 Core Xeons Sierra 10.12.6 64gb of OWC RAM GTX-980Ti Video Card Avid Nitris DX Symphony 2018.5 [view my complete system specs]
  • Mon, Jun 25 2018 4:09 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Has this ever worked? I'm not sure you can have both installed at the same time so that Avid uses one and Resolve uses the other.

    You might need to consider dual-booting with two partitions...one for MC and one for Resolve, if you're intending to use the Nitris AND BM hardware.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Jun 25 2018 4:22 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    Yes it has always worked. 2018.5 is the first version of MC and only on Sierra that has this issue.

    There are four of us here running the same Mac Pros with the same configuratons and it's worked on Moutain Lion, Mavericks, Yosemite, EL Capitan and Sierra all the way up to 8.8.5 of MC. As I say I built a temp High Sierra boot and the DX even works there with 2018.5 and the BM Drivers installed so I'm really confused why it would be an issue on Sierra.

    Mac Pro - 5,1 - 2 x 3.46ghz 6 Core Xeons Sierra 10.12.6 64gb of OWC RAM GTX-980Ti Video Card Avid Nitris DX Symphony 2018.5 [view my complete system specs]
  • Tue, Jun 26 2018 8:37 PM In reply to

    Re: Nitris DX not recognized by MacOS Sierra (10.12.6)

    We have found the solution.

    Use EasyFind to locate an Open I/O driver named "OpenIO_Blackmagic.acf" in up to two locarions. Once located, right click on each one and "Reveal in Finder", then trash each one from the folder that it has opened. Easy Find won't directly trash it itself and you will have to type in your admin password in when trashing each one. Next Empty the Trash.

    This is an issue that has only started in Sierra and High Sierra for us.

    Mac Pro - 5,1 - 2 x 3.46ghz 6 Core Xeons Sierra 10.12.6 64gb of OWC RAM GTX-980Ti Video Card Avid Nitris DX Symphony 2018.5 [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller