Latest post Sun, Feb 11 2018 1:00 AM by NFelix. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Feb 9 2018 9:50 PM

    • NFelix
    • Not Ranked
    • Joined on Fri, Feb 9 2018
    • Posts 2
    • Points 20

    Blue lights on some disk are off

    Hi.

     

    We are having a problem with our ISIS 5500. One of our disks is damaged, with a red light. The RAID was rebuilt correctly. and we have ordered a new disk from ou AVID reseller, witch has not yet arrived.

    The system is working correctly, but now some of the other disks have their blue LEDs turned off. First it started with two disks, but today another one went off. As far as i can tell, everything is still working, but it worries me.

     

    Can anyone tell me what is going on with the disks, and what can i do to fix it?

     

    Every help will be very appreciated

     

    Thank you,

     

    Nuno Felix

  • Sat, Feb 10 2018 5:32 PM In reply to

    Re: Blue lights on some disk are off

    Page 180 of the ISIS Administration Guide details what the colored lights indicate.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Sun, Feb 11 2018 1:00 AM In reply to

    • NFelix
    • Not Ranked
    • Joined on Fri, Feb 9 2018
    • Posts 2
    • Points 20

    Re: Blue lights on some disk are off

    Thanks for the answer, but i've already checked the guide. In that table, it only has 3 states for the blue LED, On Solid, Activity and Medium Flashing. In my case, on those three disks, the blue LEDs are off, and i cant find any information on what that means. Any ideas? 

    I'm afraid those three disks might fail too.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller