Latest post Thu, Oct 11 2018 9:05 AM by Jeroen van Eekeres. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Thu, Aug 23 2018 8:23 AM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    We are getting the same error on a new z8 built with win10 64bit running 2018.4

    The main user account is a standard account not admin not sure if that might be causing the issue? ALso the projects were origionally created in MC 8.5.2.

    If anyone could shed any light on why this might be popping up or how to resolve would be great.

    Thanks

  • Thu, Aug 23 2018 5:23 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Olly

    MCCET-2567 was identified as a bug and was fixed in 2018.8.

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Aug 23 2018 6:42 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 46
    • Points 515

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    I am seeing the Color Correction Presets problem on PC and Mac. The window pops up when I go to exit MC. We run User level accounts for MC on both PC and Mac. It does not happen when run as Admin.

    On 10.12.6 I think it started with 2018.2 and it is still there with 2018.8.

    On Win 7 Pro 64 it just started for me on 2018.8.

    Our projects span more than 10 years so that would be MC3x. Most of the newer ones are MC8.6.5.

    1x AMC/Sy 8.2.11-Win7 Pro 64-HP z800-dual 6core-24GB-Quadro FX 4800-Nitris DX QT775 NV340.84** 3x AMC/Sy 8.2.11-Win7 Pro 64-HP xw8600-8GB-Quadro FX 3700... [view my complete system specs]
  • Thu, Aug 30 2018 7:00 PM In reply to

    • shicklepd
    • Not Ranked
    • Joined on Fri, May 11 2012
    • Posts 3
    • Points 65

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Hi Marianna,

    I am still seeing this bug in 2018.8.

     

    I've seen this on my home computer and now I'm seeing it on a univeristy lab that I run. The project in question is from an older version of Avid. I've tried rebuilding the project and dropping in new bins, creating new bins, creating new sequences, etc. Nothing works. I keep getting the error "Color Correction Presets Access is denied to path" and then it goes on to mention the path to the Adobe file. 

     

    Is there any way to correct this error? I hate it when my students see all the bugs in Avid. It makes it hard to convince them that I should be teaching them editing in Avid instead of Premier. 

     

    The systems we are working on are all Mac and on El Cap. We are running Avid 2018.8. 

  • Wed, Sep 19 2018 12:34 AM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    I can confirm this is happneing on our lab systems using standard accounts, 2018.7 w/ 10.12.6 and standard accounts using 8.9.3 on 10.12.6.

    Is there a solution?  

  • Wed, Sep 19 2018 1:11 AM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Does anyone know what the permissions settings should be for the SupportingFiles Folder inside of Avid Media Composer Application folder?  Settings is Read/Write for system/admin and everyone yet SupportingFiles is Read/Write for system and admin but read only for everyone in 2018.7 at least.... Is this the issue?  Do standard accound need Everyone Read/Write to avoid the error? 

     

    Also - why is a .aep hanging out in there? Is it actually an after effects project or is it an avid file with the same extension?

     

    over and out

  • Wed, Sep 19 2018 2:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    shicklepd:

    Hi Marianna,

    I am still seeing this bug in 2018.8.

    I've seen this on my home computer and now I'm seeing it on a univeristy lab that I run. The project in question is from an older version of Avid. I've tried rebuilding the project and dropping in new bins, creating new bins, creating new sequences, etc. Nothing works. I keep getting the error "Color Correction Presets Access is denied to path" and then it goes on to mention the path to the Adobe file. 

    Is there any way to correct this error? I hate it when my students see all the bugs in Avid. It makes it hard to convince them that I should be teaching them editing in Avid instead of Premier. 

    The systems we are working on are all Mac and on El Cap. We are running Avid 2018.8. 

    I just alerted April to this as she was working the case where 2018.8 was suppose to fix it.  I also created a new case for you and refeenced all the older information.  I also tied your case to Michael and created a case for him.  Hopefully the tech's will see that this is a reaccurign problem and to make sure they do I added notes to the top of each case to link them.

    stand by....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 19 2018 2:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Michael Cacioppo Belantara:

    I can confirm this is happneing on our lab systems using standard accounts, 2018.7 w/ 10.12.6 and standard accounts using 8.9.3 on 10.12.6.

    Is there a solution?  

    Michael.. as indicated above I created a case for this and will have support look at it.  the issue was suppose to be fixed in 2018.8 but might nothave been all the way.  I linked the cases so their is a trail of bread crumbs for them to follow.

    Support will connect with you.

    Stand by

    Marianna

    p.s. I know a TONS of folks at Columbia.  How do you like the school?

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 19 2018 3:26 PM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Hi - Just to note I am not seeing the issue anymore after changing the permissions to read/write for everyone on the Avid_EffectsPresets and the enclosing .aep.  Perhaps that is the workaround.

    Columbia is great!! Who do you know?  I've been here for 6 years!  If ever in NYC come on by!
  • Fri, Sep 21 2018 8:39 AM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    We tried to set that and still got the error reoccurring, our supplier asked us to remove the .aep file from the folder. I’m worried that this will cause more issues down the line. Do we actually know what the effectPreset relates to?

  • Fri, Sep 21 2018 9:36 AM In reply to

    • RY
    • Not Ranked
    • Joined on Sat, Dec 17 2011
    • Posts 15
    • Points 160

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    I think your supplier's right. I vaguely remember to have done the same and no harm was done. I hope I'm not mistaken by saying that it is created automatically any how. Try keep it in the Recycle Bin first so you might restore it later if needed.
    Are you sure you've found and changed permission to all .aep files on your machine? Because this should really solved the issue.

    Bon Courage.

  • Thu, Oct 11 2018 9:05 AM In reply to

    Re: Color Correction Presets Ghost Bin in MC 8.9.3 Possible bug?

    Just came accross this at one of Mac based clients and the deletion of the .aep solved the problem.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller