Latest post Mon, Feb 26 2018 2:32 PM by Puddinhead. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Jan 25 2018 9:07 PM

    • NaomiS
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 2
    • Points 40

    MC7 Closes on 'Initializing Audio Plugins'

    Hi there

    It's my first time posting on these forums, I do apologise if I miss out any important info. 

    I've been happily running Avid on my laptop since I bought it (the laptop) in April 2016 (details below), but now I've found that I can't get Avid to launch any further than 'Initializing Audio Plugins' - at that point the application just closes and I get the 'send error report' dialogue box. 

    I read somewhere that this is caused by a windows update - I uninstalled the latest updates but this didn't make a difference. I've tried deactivating and reactivating the software, no joy, likewise with reinstalling. I also read the issue could be because DEP is activated, but it isn't activated on my machine. 

    Is there a particular audio plugin that's known to cause this? And how do I go about uninstalling it?

    Hardware

    PCSpecialist Cosmos Series, i7, 16GB (2x8GB RAM)

    128GB SSD for OS and applications, 1TB HDD for other storage

    Graphics card: NVIDIA GeForce GT 940M - 2.0GB DDR3 Video RAM - DirectX 12

    Sound card: Intel 2 Channel High Definition Audio

    Software

    Windows 10 Home 64 Bit

    Avid Media Composer Interplay Edition 7.0.6

     

    Thanks in advance for anyone who can help!

  • Fri, Jan 26 2018 11:37 AM In reply to

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 895
    • Points 11,450

    Re: MC7 Closes on 'Initializing Audio Plugins'

    First check the PACE licensing service state. It should be running. If it is not, click on the start or restart service, and then try MC again.

    If this does not solve the problem, I would uninstall and reinstall MC. Make sure you deactivate the license first before deinstallation. 

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

  • Tue, Feb 20 2018 1:24 PM In reply to

    • NaomiS
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 2
    • Points 40

    Re: MC7 Closes on 'Initializing Audio Plugins'

    A very belated thank you for your help - unfortunatly neither suggestion worked. PACE seems to be running fine (tried restarting it anyway), and a complete re-install, including deactivating the license hasn't worked - still crashes out at exactly the same point. 

  • Thu, Feb 22 2018 12:26 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,277
    • Points 61,915

    Re: MC7 Closes on 'Initializing Audio Plugins'

    NaomiS:
    I read somewhere that this is caused by a windows update - I uninstalled the latest updates but this didn't make a difference.

    Uninstalling updates won't do the trick, since Windows will reinstall them no matter what! Can You google search for the hidden folder containing the Windows updates download, disconnect from the internet, delete the relevant updates, roll back to a restore point before the updates occured, and see if You get back to working? I think Windows Home is not supported, don't know if it's a part of the issue.

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Feb 22 2018 4:53 PM In reply to

    Re: MC7 Closes on 'Initializing Audio Plugins'

    My memory is not 100% on what the solution was but here goes nothing...

    Have you checked the audio control panel and checked which output is used as the default? I remember windows sometimes believing it needs to use the displayport/hdmi nvidia audio driver (or other) and this causing trouble. 

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Feb 22 2018 9:34 PM In reply to

    Re: MC7 Closes on 'Initializing Audio Plugins'

    NaomiS:
    Is there a particular audio plugin that's known to cause this? And how do I go about uninstalling it?
    It is probably worth trying this.
    On your desktop create a new folder and call it Avid Audio Plug-Ins
    Go to your C:\Program Files\Common Files\Avid\Audio\Plug-Ins  folder.   (Windows 10 pro address path)
    Open this folder and Ctrl A to select all the files.
    Move these files to the new Avid Audio Plug-Ins folder on your desktop.
    Try opening MC. 

    If MC opens you have a plug-In that MC does not like so you will need to move a few of the Plug-Ins back to the original  C:\Program Files\Common Files\Avid\Audio\Plug-Ins  folder.  Try opening MC again.
    If MC fails move all of these except 1 back to the desktop folder and try opening MC.

    Repeat until you have all the audio plug-ins that MC is happy with back in the original folder.  And all the failed plug-ins in the desktop folder.   
    Post a list of the plug-ins that failed (probably only 1) and maybe we can suggest an update for it that would work with your system.

    Good luck

  • Mon, Feb 26 2018 2:32 PM In reply to

    Re: MC7 Closes on 'Initializing Audio Plugins'

    Did you solve this yet ? Can you post pic of error message(s).

     

    Patrick

     

    BlackBird-O2 Case

    EVGA X58 SLI mobo

    24gb RAM 1600

    Intel 980X

    Samsung EVO SSD W7 software RAID-0

    EVGA GTX-970 solo card

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller