Latest post Wed, Jan 17 2018 3:22 PM by charlie_s. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jan 15 2018 4:33 PM

    • ThanhPhu
    • Not Ranked
    • Joined on Wed, Sep 14 2016
    • Posts 1
    • Points 15

    Airspeed 5500 issue

    Dear experts, I need your help. 

    On last Sunday, I restarted my airspeed 5500 and the system report this message :

    "BMC Responding.

    Front side bus mismatch. System halted.

    System halt.."

    I waited for 15 minutes and finally, the system booted to windows. I use Health Monitor tool to check the airspeed and the system report 03 Media disk Fail

     

    Now, I can transfer Sequence to the airspeed but when I playout video, the image is stalled, not smooth.

     

  • Wed, Jan 17 2018 3:22 PM In reply to

    • charlie_s
    • Not Ranked
    • Joined on Tue, Aug 1 2017
    • Posts 6
    • Points 80
    • Avid Developer Moderator
      Avid Employee

    Re: Airspeed 5500 issue

    Hi ThanhPhu,

    This topic probably doesn't belong in a developer forum, and likely customer support can give you better assistance.

    If the BMC Responding message has only shown up once, it may have been a temporary hardware problem, but if you get this repeatedly, your hardware may be damaged.

    Obviously with your media drives if one or more are failed, you either need to perform a rebuild, or if the drives are actually bad, they will need to be replaced.

    I recommend contacting customer support to help you with these issues.

    Charlie

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller