Latest post Thu, Apr 12 2018 3:16 PM by JPBU. 20 replies.
Page 1 of 2 (21 items) 1 2 Next >
Sort Posts: Previous Next
  • Sun, Jan 7 2018 4:20 PM

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 108
    • Points 1,515

    iMac Pro

    Anyone have tested the new iMac pro with Media Composer ? Is it working well ? Any feedback ?

     

    Thanks,

    Media Composer 2018.7 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Sun, Jan 7 2018 4:44 PM In reply to

    Re: iMac Pro

    I don't believe its supported yet. But I could be wrong.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Jan 8 2018 3:24 PM In reply to

    • Svenbox
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 233
    • Points 2,975

    Re: iMac Pro

    No, it's not working over here. Doesn't recognize the dongle, trial mode fails, too. Application manager, too.

    Trial mode did work yesterday, though. Now I get OS Err -5000

    Please AVID help.

    iMac pro, MC 2018.7.1 on 10.13.4., 32 Gb, 1Tb SSD, 12 Tb G-speed ext. RAID 1, [view my complete system specs]

    Wat soll dä Quatsch?

  • Mon, Jan 8 2018 3:58 PM In reply to

    Re: iMac Pro

    Svenbox:

    No, it's not working over here. Doesn't recognize the dongle, trial mode fails, too. Application manager, too.

    Trial mode did work yesterday, though. Now I get OS Err -5000

    Please AVID help.

     

    Sounds like an MC update will be needed to resolve the changes Apple have sprung on the market with this new hardware.

    That will take a little time of course.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Jan 8 2018 4:02 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,683
    • Points 211,385
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: iMac Pro

    Open a Finder window and select the icon of your home folder in the sidebar.

    Open the Info window.

    In the Sharing & Permissions section, you should have read & write access. I suggest you delete all other entries. Click the lock icon and authenticate, then from the action menu (with the gear icon) select "Apply to enclosed items." Close the Info window and try again.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 8 2018 5:50 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 108
    • Points 1,515

    Re: iMac Pro

    Oh! Not opening at all ? That's unexpected. Hopefully AVID will keep us posted because I know a lot of post houses are looking at that machine right now. 

    Media Composer 2018.7 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Mon, Jan 8 2018 6:44 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,683
    • Points 211,385
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: iMac Pro

    Guys

    I know that dave in our hardware lab is testing the new imac and has more on order to do added testing.  Not approved yet so might be best to wait.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Jan 9 2018 3:35 PM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 74
    • Points 860

    Re: iMac Pro

    Works great so far.

    iMac Pro (10-Core, 32GB RAM, Vega Pro 64) with 10.13.2 and MC 8.10. Even with EditShare no problems yet.

    Doyle

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.12.2, Avid MediaComposer 8.7.2, NitrisDX... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Thu, Jan 11 2018 4:52 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 108
    • Points 1,515

    Re: iMac Pro

    Did you notice some major improvement in MC ? In transcoding, exporting, 4K editing ?

    Thank!

    Media Composer 2018.7 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Mon, Jan 15 2018 2:33 PM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 74
    • Points 860

    Re: iMac Pro

    Nope, not really. Export is slightly faster than on my MacPro 2013 (trashcan 6-Core), but not noteable.

    But it's ok, we didn't bought the iMacPro for Avid, I didn't expect much more performamce from Avid.

    We do a lot of transcoding outside of Avid, mostly with DNxHD-Files, and with the new Comporessor I am 4-5 times faster than on my old i7-iMac (pre-4K/5K) and that is a lot for me!

    But Compressor seems optimized for the iMac, the Adobe Media Encoder is just 2 times faster.

    For example, I have to deliver a lot of H264-Files, 90minutes DNxHD36 from the Avid needed about 45min, with AME I need 22min, with Compressor 8min.

    For a DVD I needed about 25min, now with AME 15min and with Compressor 4min.

    I save a lot of time :)

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.12.2, Avid MediaComposer 8.7.2, NitrisDX... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Fri, Jan 19 2018 5:24 PM In reply to

    • nolaeditor
    • Not Ranked
    • Joined on Fri, Jan 19 2018
    • Posts 2
    • Points 30

    Re: iMac Pro

    derDoyle:

    We do a lot of transcoding outside of Avid, mostly with DNxHD-Files, and with the new Comporessor I am 4-5 times faster than on my old i7-iMac (pre-4K/5K) and that is a lot for me!

    But Compressor seems optimized for the iMac, the Adobe Media Encoder is just 2 times faster.

    For example, I have to deliver a lot of H264-Files, 90minutes DNxHD36 from the Avid needed about 45min, with AME I need 22min, with Compressor 8min.

    I save a lot of time :)

    Thids is so interesting to me, b/c my experience is the opposite with compressor and AME. AME is twice as fast as compressor on my trashcan mac . I'm on a weekly show and output a 30m 1080 prorez which has to be transcoded into an h264 for air master and AME can crunch it in about 25m whereas compressor takes an hour or longer.

    What version of compressor wre you running?

    Late 2013 Mac Pro 3.5 Ghz 6 core - 16GB RAM - AMD FirePro D700 6GB GPU x 2 - 500GD SSD - Kona Lhi w/ BOB - Sonnet Echo Express SE II Ext. PCIe Enclosure... [view my complete system specs]
  • Mon, Jan 22 2018 8:19 AM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 74
    • Points 860

    Re: iMac Pro

    We switched to AME a long time ago because this happened to us as well. With some Compressor update everything needed twice as long as before, so we switched to AME.

    Now, with Vers. 4.4 on the iMacPro it is the complete opposite.

    Doyle

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.12.2, Avid MediaComposer 8.7.2, NitrisDX... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Wed, Jan 24 2018 9:46 AM In reply to

    • Svenbox
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 233
    • Points 2,975

    Re: iMac Pro

    It's running here now, too. Was a migration problem, solved it with a clean install.

    Definitely faster.

    Svenbox:

    No, it's not working over here. Doesn't recognize the dongle, trial mode fails, too. Application manager, too.

    Trial mode did work yesterday, though. Now I get OS Err -5000

    Please AVID help.

     

    iMac pro, MC 2018.7.1 on 10.13.4., 32 Gb, 1Tb SSD, 12 Tb G-speed ext. RAID 1, [view my complete system specs]

    Wat soll dä Quatsch?

  • Wed, Jan 24 2018 3:21 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 108
    • Points 1,515

    Re: iMac Pro

    Great news, thanks!

    Media Composer 2018.7 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Wed, Jan 24 2018 4:40 PM In reply to

    • nolaeditor
    • Not Ranked
    • Joined on Fri, Jan 19 2018
    • Posts 2
    • Points 30

    Re: iMac Pro

    derDoyle:

    We switched to AME a long time ago because this happened to us as well. With some Compressor update everything needed twice as long as before, so we switched to AME.

    Now, with Vers. 4.4 on the iMacPro it is the complete opposite.

    Doyle

    I wasn't on Compressor 4.4 so i updated but still get the same results. On a 30m roughly 25gb ProRez output from Avid it takes AME about 25m to encode to 'air master' h264. Ran a test last night on Comp. 4.4 and I quit it at 50m while it was still going.

    Do you use the 'allow segmented processing' fatiure in Compressor?  

    I must be missing something here!?

    Late 2013 Mac Pro 3.5 Ghz 6 core - 16GB RAM - AMD FirePro D700 6GB GPU x 2 - 500GD SSD - Kona Lhi w/ BOB - Sonnet Echo Express SE II Ext. PCIe Enclosure... [view my complete system specs]
Page 1 of 2 (21 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller