Latest post Thu, Feb 15 2018 5:00 AM by WillH. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Jan 16 2018 9:19 PM In reply to

    • schrepfe
    • Not Ranked
    • Joined on Wed, Jul 28 2010
    • Posts 1
    • Points 25

    Re: Media composer 7.0.6 crashes on init audio plugins

    It's really boring, to pospone further opertating system updates to keep avid media composer 7.0.x running! This is not the way to offer stable software. I tried to install MC First and started this editing suite and it worked as far as I could see. But this is also not a solution for me, because it's not possible to capture via firewire and well known capture tool of MC 7.0.6 Working with MC projects is not supported - you are told to upgrade to MediaComposer. So I deinstalled the whole MC First stuff and reinstalled MC 7.0.7. When I started the SW I was told to delete folder c:\ProgrammData/Avid/Licences to proceed with llicenceing. Up to now, I have had to choose Avid interplay edition with my serial and activation-key. Now I was told to choose Avid Media Composer because key is no longer interplay key... But activation of media composer fails also. I'm told to contact any avid support member. What's going on/wrong here? Actually I activated my MC 7.0.7 as a trial version for at least 30 day to check, whether software starts or not. Result: Fail!!! Media Composer crashes on init audio plugins without further information. Given dump- or log-file doesn't contain any information to me because it's somekind crypted.

    Will Avid support fix ther problem - what about no longer valid activation key? Actually I#m facing two problems: Avid crashes any longer and key is no longer valid...

    2018/01/23:  Does any AVID representative join this discussion? It should be easily possible to check with source code, whats going wrong because error is reproduceable and occurs while starting up MC. No user interaction is needed/possible to get/prevent the crash. Hey AVID guys, please check this issue please...

  • Tue, Feb 13 2018 12:27 PM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 13
    • Points 185

    Re: Media composer 7.0.6 crashes on init audio plugins

    I am having the same issue. Everything was working fine until this latest Windows 10 update. I've done a rollback, downloaded all of the plugins again etc but it is still crashing on the "Initializing Audio" part of the Avid startup.

    Is there a link to the relevant audio drivers and plugins for AMC 7.0.7 ? I can't seem to find them anywhere. I've looked on the Avid site and any searches on the internet just remind me how many other people are in the same boat.

    I've also uninstalled and tried with earlier versions of AMC 7. All don't work.

    LAPTOP: Processor: Intel(R) Core(TM) i7-7700HQ CPU @2.80GHz 2.81GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Tue, Feb 13 2018 1:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,164
    • Points 204,975
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media composer 7.0.6 crashes on init audio plugins

    schrepfe

    Can you email me directly with your MY avid email address, system ID and the content of your post above.  I can help you.

    Email below

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Feb 13 2018 1:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,164
    • Points 204,975
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media composer 7.0.6 crashes on init audio plugins

    Chiron

    Win 10 auto updates are causing a lot of grief.....  

    http://avid.force.com/pkb/articles/en_US/Compatibility/en277977

    At the bottom is the legacy info for older versions.

    Then....

    this is probably the most helpful:

    http://avid.force.com/pkb/articles/en_US/compatibility/en267087

     

    MC 7.0.7 on PC - released May 15, 2017

     

    NVidia Driver     Windows 7 and 8: 320.78        Windows 8.1: 331.65 

    QT: 7.7.5

    Approved OS    Win 7 Prof (64 bit) SP1, Win 8 Prof Win 8 Enterprise, Win 8.1 Prof Win 8.1 Enterprise 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Feb 14 2018 6:22 AM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 13
    • Points 185

    Re: Media composer 7.0.6 crashes on init audio plugins

    Thanks Marianna, I appreciate your prompt response. Everything was actually working fine in Windows 10 until that last update. I figured that unwanted update was the reason for everything going wrong. Thank you for linking everything for me. I knew it was listed somewhere but my searching gave me nothing. Thanks once again! :)

    For now I guess I am uninstalling Windows 10 and going back to 7.

     

    LAPTOP: Processor: Intel(R) Core(TM) i7-7700HQ CPU @2.80GHz 2.81GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Wed, Feb 14 2018 11:38 AM In reply to

    • Rob
    • Not Ranked
    • Joined on Sun, Jun 5 2011
    • Sydney
    • Posts 8
    • Points 130

    Re: Media composer 7.0.6 crashes on init audio plugins

    Hi Marianna,

    I am the original poster in this thread, I have been watching the responses and am pretty dissapointed with what I have been seeing. I have been cutting on Avid and only Avid for close to 20 years and am astounded that I cant continue to do so on Version 7. 

    I have had to continue working but have now jumped ship to Premiere which has been a joy to use.

    Can you please explain to me why Windows 10 is not supported anymore and why it seems we need to roll back to Windows 7 to continue to use these versions of Avid after previously working on Win10?

    Avid MC 7.0.6 PC Intel i7 3.4GHz 32GB Ram Windows 10 Pro 64 bit [view my complete system specs]

    www.hdimages.tv

    www.robscheeren.com

  • Wed, Feb 14 2018 2:40 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,164
    • Points 204,975
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media composer 7.0.6 crashes on init audio plugins

    Rob:

    Hi Marianna,

    I am the original poster in this thread, I have been watching the responses and am pretty dissapointed with what I have been seeing. I have been cutting on Avid and only Avid for close to 20 years and am astounded that I cant continue to do so on Version 7. 

    I have had to continue working but have now jumped ship to Premiere which has been a joy to use.

    Can you please explain to me why Windows 10 is not supported anymore and why it seems we need to roll back to Windows 7 to continue to use these versions of Avid after previously working on Win10?

    Hi Rob...

    AFAIK MC 7 versions were never tested or approved with Win 10.  We didnt approve and support that version of the OS until MC 8.5 timeframe back in 2016.  If you had been able to use Win 10 and MC v7.x at some point, the system must have been relatively light on applications as we found in our thrugh testing that it wasnt stable 200% until that 8.5.x releases came out. 

    This same response goes for earlier versions of the Mac OS as well.  Our testing lab spends a lot of time testing a lot of different combo's of computers, OS and MC versions with and without options.  They felt the most stable combo started around 8.4.4 and 8.5 with Win 10.   aside, while MC 7.0 - 7.0.7 are still great versions, they are 4 major releases back and we dont spend our engineering dollars to update those older version if they can even BE updated to support newer OS when new features and functionality are being requested of us all the time.

    Marianna

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Feb 15 2018 1:34 AM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 13
    • Points 185

    Re: Media composer 7.0.6 crashes on init audio plugins

    So if I purchase the latest version of Avid Media Composer I will have no issues whatsoever with Windows 10 affecting the programs startup?

    LAPTOP: Processor: Intel(R) Core(TM) i7-7700HQ CPU @2.80GHz 2.81GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Thu, Feb 15 2018 2:35 AM In reply to

    • WillH
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Prince Edward Island, Canada
    • Posts 91
    • Points 1,035

    Re: Media composer 7.0.6 crashes on init audio plugins

    Chiron Entertainment:

    So if I purchase the latest version of Avid Media Composer I will have no issues whatsoever with Windows 10 affecting the programs startup?

    If you have a current Avid Support Plan for your Media Composer, no additional purchase is necessary.

    However, if your system specs are actually as shown at the bottom of your posts, than your system does not meet the minimum system requirements for MC8 or MC2018 as it is now called.  Unfortunately, the latest version will not even install on your computer.

    That is the problem I am facing as well.

    Best regards,
    Will

    MC w/SY OP 7.0.7, Windows 10 Professional x64 ver 1703, HP m9340f enhanced, Intel Core 2 Quad Q6700 2.66 GHz, 8GB PC2-8500, nVidia Quadro 4000(2GB DDR5... [view my complete system specs]
  • Thu, Feb 15 2018 2:44 AM In reply to

    • WillH
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Prince Edward Island, Canada
    • Posts 91
    • Points 1,035

    Re: Media composer 7.0.6 crashes on init audio plugins

    Hi, Rob,

    You appear to be in a more fortunate position than Chiron Ent and myself.

    You do not show your graphics card in your specs. According to what you do show in your complete system specs, your system appears to meet minimum system specs for the latest version of MC.

    If you have a current Avid Support Plan, have you thought about doing the upgrade?

    Best regards,
    Will

    MC w/SY OP 7.0.7, Windows 10 Professional x64 ver 1703, HP m9340f enhanced, Intel Core 2 Quad Q6700 2.66 GHz, 8GB PC2-8500, nVidia Quadro 4000(2GB DDR5... [view my complete system specs]
  • Thu, Feb 15 2018 3:37 AM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 13
    • Points 185

    Re: Media composer 7.0.6 crashes on init audio plugins

    Hello WillH,

    Thanks for the reply. I just upgraded my system specs. Yes I can imagine the latest software will not work on my Desktop most certainly.

    I'm not on a current support plan for Avid I bought the software outright. I imagine this may be something I will have to consider however, if you are correct, I may need to upgrade both machines then.

    I would have loved to have seen an announcement post from Avid however stating they will no longer be supporting Avid Media Composer 7. Or did this happen and I missed it...

    LAPTOP: Processor: Intel(R) Core(TM) i7-7700HQ CPU @2.80GHz 2.81GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Thu, Feb 15 2018 5:00 AM In reply to

    • WillH
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Prince Edward Island, Canada
    • Posts 91
    • Points 1,035

    Re: Media composer 7.0.6 crashes on init audio plugins

    Hello, Steve,

    When did you buy MC7, outright? And, do you mean you purchased a Perpetual License?  I believe it comes with a one year service plan.  You would have to keep up a currrent Avid Support Plan by renewing each year. Check your Avid Master Account.

    That said, it looks like neither laptop nor desktop meet minimum system requirements; the laptop because of the graphics card, the desktop because of the CPU.

    So, we both are in the same boat. [Some big boat... reaching all the way from Atlantic Canada to Australia.]

    It's pretty expensive for me to do a desktop upgrade by purchasing another machine or by building up my present one.  Refurbished HP Z820 or Z840 systems that meet current specs are selling for around $4,700CAD, here.  I have priced out, on line, an upgrade of my old system with a new MB, a new 12-core, 24-thread Xeon E5 v4 cpu 64GB of DDR4 RAM and an upgrade of my graphics card to the latest model for less than that.  I'd have enough for a couple of large BarraCuda Pro drives within that budget.

    Cheers,
    Will

    MC w/SY OP 7.0.7, Windows 10 Professional x64 ver 1703, HP m9340f enhanced, Intel Core 2 Quad Q6700 2.66 GHz, 8GB PC2-8500, nVidia Quadro 4000(2GB DDR5... [view my complete system specs]
Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller