Latest post Sat, Dec 23 2017 5:43 AM by luca.mg. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Dec 21 2017 4:07 PM

    • Graham Hardy
    • Not Ranked
    • Joined on Tue, Mar 25 2014
    • Huddersfield
    • Posts 9
    • Points 125

    precomputes in media tool - how do I recreate them in a bin?

    Hi - I have to create subtitles for a 30 minute doc.  For some reason Avid is crashing regularly as I creat the titiles.  When I restart none of the titles or changes have beedn saved, even though I started to Ctrl S regularly.  I cna see th epre-computes in media tool, but fo rth life of me I cant figure out how to get them nto a bin and then onot a timeline.  I can drag them from Medaitool, and select to set th bn display to show sources.   BUT i cant load them into the source monitor - "Pre-computes can'tbe loaded into monitors".  I used to be able to get aroound this by typing subsys monpane debug into the console, but it seems that version 8.4.2 doesnt allow you to type into its window.

    Neither can I drag them  onto the timeline.  I can see them in the bin when I view them as  thumbnails and they look like they are rendered. 

     

    Anybody know how to recreate useable titles from the source clips I have dragged into my bin?  

     

    Graham

     

    MC Version 8.4.2 Windows 7 professional service pack 1 HPz400 MC ver 3.0.5 HP XW8400 Windows XP SP2 [view my complete system specs]
  • Thu, Dec 21 2017 4:08 PM In reply to

    • Graham Hardy
    • Not Ranked
    • Joined on Tue, Mar 25 2014
    • Huddersfield
    • Posts 9
    • Points 125

    Re: precomputes in media tool - how do I recreate them in a bin?

    wow - sorry about all the typo's!  Im kind of rushing cos Ive got to get this ready for tomorrow...

     

    MC Version 8.4.2 Windows 7 professional service pack 1 HPz400 MC ver 3.0.5 HP XW8400 Windows XP SP2 [view my complete system specs]
  • Fri, Dec 22 2017 3:04 PM In reply to

    • Graham Hardy
    • Not Ranked
    • Joined on Tue, Mar 25 2014
    • Huddersfield
    • Posts 9
    • Points 125

    Re: precomputes in media tool - how do I recreate them in a bin?

    Nobody have any suggestions?

    MC Version 8.4.2 Windows 7 professional service pack 1 HPz400 MC ver 3.0.5 HP XW8400 Windows XP SP2 [view my complete system specs]
  • Fri, Dec 22 2017 4:15 PM In reply to

    • Lukas Boeck
    • Top 500 Contributor
    • Joined on Fri, Jul 31 2015
    • Austria
    • Posts 440
    • Points 5,185

    Re: precomputes in media tool - how do I recreate them in a bin?

    the answer is subcap effect.

    MC 8.4.4 Cusom bulid Supermicro X9SRL-F, 32 Gig Ram, 3ware 9750 6x6TB Seagate EC Drives, LSI 9207 + LTO-6, Mojo DX, Artist Color, Flanders CM240, GTX 1070... [view my complete system specs]
  • Sat, Dec 23 2017 5:43 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,352
    • Points 62,775

    Re: precomputes in media tool - how do I recreate them in a bin?

    Can You elaborate Lukas? Never been able to turn back those nasty little precomputes into the corresponding title clips, curious to know how to achieve that via the subcap effect.

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller