Latest post Sun, Dec 17 2017 5:54 PM by tonyscol. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Dec 14 2017 12:02 PM

    • tonyscol
    • Not Ranked
    • Joined on Thu, Dec 14 2017
    • Posts 2
    • Points 20

    Can't start MC First - crashes immediately

    Well, I installed Media Composer first on my iMac the other day and it crashes as it's trying to load.  I seem to get an midi client error during the start up attempt but have no idea how that is happening.  I have Pro Tools 11 on my machine that I've been usiing for years if that helps.  Maybe something is affecting MC?

  • Thu, Dec 14 2017 1:47 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,361
    • Points 14,735
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Can't start MC First - crashes immediately

    Hello tonyscol, 

       Please post the error message. I suggest you complete your profile include OS version.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Dec 15 2017 1:23 PM In reply to

    • Manas1
    • Not Ranked
    • Joined on Fri, Dec 15 2017
    • Posts 2
    • Points 20

    Re: Can't start MC First - crashes immediately

    Hello, So i wanted to try MC first, and ran it into issues.
    tried launching it from applicaiton manager too but nothing happend. 

    Removed everything, 
    Reinstalled again but came with the same kind of problem again.
    I googled, and I google hard but cud not get it running. 

     

    here is the Preview screenshot of the avid error. 

    error pic. (its a google link , allow popup) 

     

    Please help and let me know , i do want to try the MC First. Is this my PC or everyone having the same Issue?
    What could be done to run the program?

     

     

  • Fri, Dec 15 2017 1:39 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,361
    • Points 14,735
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Can't start MC First - crashes immediately

    Manas1:

    here is the Preview screenshot of the avid error. 

    error pic. (its a google link , allow popup) 

     

    Please post the screenshot not Google link, I will not allow pop up especially on my work network. I will delete this and give you a warning! to inset a photo, on the reply select insert media. 

     

     

    Thanks,

    RalphC

     

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Dec 15 2017 5:27 PM In reply to

    • Manas1
    • Not Ranked
    • Joined on Fri, Dec 15 2017
    • Posts 2
    • Points 20

    Re: Can't start MC First - crashes immediately

    this is the media composer Fullres screenshot  ( on small screen, open image in new tab to see full res)

  • Sun, Dec 17 2017 5:54 PM In reply to

    • tonyscol
    • Not Ranked
    • Joined on Thu, Dec 14 2017
    • Posts 2
    • Points 20

    Re: Can't start MC First - crashes immediately

    Hi Ralph,

    the error that pops up is:

    osxmidi10 midiclientcreate failed osstatus:-50

    I'm running 10.9.5

     

    It seems to also take a long time to "initialize audio effects" and is interacting with my Waves plug ins that I use in Pro Tools.  I don't know if that is normal

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller