Latest post Sun, Dec 3 2017 8:01 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Dec 2 2017 10:03 PM

    Confused [*-)] Technical issue with midi and audio

    Hi,

    Hopefully one of you smart people in here can help me figure out a nagging problem I've encountered recently when recording.

    Let me start by saying I'm using an AVID Mbox Mini 3rd gen, and I'm using Protools 12.6.1

    When I record to an audio track, the midi track(s) I have running (usually just a clicktrack and a temporary drum track) gets recorded to that particular audio track as well for no particular reason. It's barely audible, but it's there lurking in the background.

    I guess you can compare it to when you record vocals, the microphone will pick up the audio you hear in your headphones while you record. It has that same effect.

    I found that the midi that is recorded gets more audible if I use a plug-in that has a louder input/output, like a distorted guitar plug-in.

    Here's when things get really odd. It ONLY happens when I have a cable plugged into one of my line inputs on the audio interface, AND when I'm running a plug-in in Protools. It doesn't matter what plug-in it is. Those two things combined is needed for this weird thing to happen.

    The midi DOESN'T get recorded to the audio track when:
    1. I only have the cable plugged in and no plug-ins running, or
    2. when I have a plug-in running, but no cable plugged in the audio interface.

    I've tried changing cables, tried changing cleaning the interface inside out, tried changing everything I could think of that would have an effect. I've also been through every setting in Protools double-checking, even triple-checking to see if some silly little setting could be the cause of this. It started happening out of the blue some weeks ago, and I've tried eliminating whatever I could think of, but to no avail. I've tried opening older sessions that were recorded before this issue occured, and if I create an audio track in that session now and start recording, the same thing happens.

    I started suspecting the audio interface had become faulty since it's rather old by now, but as I said above, it works fine when I either only have a cable plugged in or a plug-in running. It's some weird combination of those two.

    I would hate having to re-install Protools, especially since I have no clue what is going on.

    I've attached an audio file in which I've used a distorted guitar plug-in so you can (hopefully) hear what's going on. Also attached is a screenshot.

    Fingers crossed anyone in here knows what's going on.

  • Sun, Dec 3 2017 8:01 AM In reply to

    Re: Technical issue with midi and audio

    Hiya, This is the Avid video forum.  The audio forum is here:

     

    http://duc.avid.com/
    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller