Latest post Mon, Dec 11 2017 12:45 PM by Thomas Erichsen. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Fri, Nov 17 2017 5:25 PM

    • farhadd
    • Not Ranked
    • Joined on Tue, Apr 27 2010
    • Posts 41
    • Points 540

    Minor bug discovered in MC 8.9.3

    One of my users discovered a minor bug in MC 8.9.3 on Mac OS 10.12.6. I've confirmed it on a second machine.

     

    With a sequence loaded into the record monitor you can control-click the sequence icon in the top right of the record monitor to pop down a menu. It includes commands like Clear Monitor, New Sequence, Duplicate, etc. If you choose that "Duplicate" command the software will prompt you to choose a bin from a list. Sometimes (this does not happen 100% of the time) the duplicated sequence will go into a different bin than the one you chose. Worse yet, sometimes the duplicate goes into a "ghost" bin (that is, one I cannot access from my project). When I try to "find bin" on the sequence (I can do this because the duplicate is loaded into the record monitor immediately after creation), MC tells me "Bin 'Color Correction Presets' is not in this project. To edit with this clip, use Show Reference Clips in the Set Bin Display dialog of your sequence bin."

     

    The simple workaround is to not use that menu. Finding the bin for the original sequence, pressing command-D and moving the resulting .copy.01 sequence is the easiest workaround which doesn't exhibit any bugs.

     

    Please confirm the bug if you can. As I said, it's easy to work around so it's not critical.

    Mac Pro Late 2013, Mac OS 10.12.6, MC 2018.10, 6 core 3.5GHz, dual D500 3GB VRAM, 256GB SSD, NEXIS 5500 over 1GbE [view my complete system specs]
  • Fri, Nov 17 2017 5:49 PM In reply to

    • Editmvp
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • Billings, Montana
    • Posts 132
    • Points 1,575

    Re: Minor bug discovered in MC 8.9.3

    I too have had issues with the "ghost" bin when creating freeze frame and slow motion effects with 8.9.3.  A clip is loaded in the source monitor and it can be edited into a sequence, but they are not in any bins within the project.  I've received the same error message too.

    Primary System: Media Composer 2018.9 w/Symphony Option & Phrase Find/Avid Artist DNxIO/Mac Pro Mid 2012 12-Core 3.46 Ghz/OS10.12.6/64GB/1TB-SSD/Quadro... [view my complete system specs]
  • Fri, Nov 17 2017 9:53 PM In reply to

    Re: Minor bug discovered in MC 8.9.3

    problems here, too: MC 8.9.3 @ 10.10.5 - but not everytime. try to find out under which circumstances. (nexis busy?) fresh user settings.

    after duplicating sequence in composer window by rightclick, you can work with it, but seq does not appear in seq. bin as chosen.

    "find bin" brings up very annoying ""Bin 'Color Correction Presets' " - which doesn't exist.

    This is not a small bug, but very dangerous.

    To duplicate seq in bin and then load to rec is workaround, but it is much quicker to dupe in composer window and proceed immediately with copy. 

    please fix it asap!

    MC 2018.4 @ OS10.10.5 w/matrox mini 2x2.26 quad-core intel xeon w/32gb in my production company and MC 2018.7.1 @ OS 10.10.5 on macbook pro for teaching... [view my complete system specs]
  • Sat, Nov 18 2017 1:55 PM In reply to

    • CARUANA HUGO
    • Not Ranked
    • Joined on Sun, Nov 29 2015
    • PARIS, FRANCE
    • Posts 8
    • Points 100

    Re: Minor bug discovered in MC 8.9.3

    I Have the same problem, I confirm the same solution in waiting for the solution from AVID.

    The problem is, that's not happen to all differents projects so I think that is coming from an uncompatibility with different versions of MediaComposer or Mac/PC.

    But we have to be very carefull because you can lose all your last work if you charge an other sequence.

    Hope Avid will resolve that fast

    Avid MC 2018.7.1 (permanent Licence) Avid user since 1996 MacBook Pro 15-inch, 2017 (OS Sierra 10.12.6) Processor 3,1 GHz Intel Core i7 Memory 16 Go... [view my complete system specs]
  • Sat, Nov 18 2017 2:50 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,698
    • Points 18,710
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Minor bug discovered in MC 8.9.3

    Hi All,

      I created a support case for farhadd (03334596), support will investigate this, once confirmed I'll post the bug number. 

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Nov 18 2017 2:53 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,127
    • Points 22,825

    Re: Minor bug discovered in MC 8.9.3

    Marianna: I think this one is for you to look at escalating Geeked

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sat, Nov 18 2017 2:54 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,127
    • Points 22,825

    Re: Minor bug discovered in MC 8.9.3

    You beat me to it Ralph....LOL

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sun, Dec 3 2017 12:17 AM In reply to

    • Mark C. Bonn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 1
    • Points 15

    Re: Minor bug discovered in MC 8.9.3

    Same problem too.  This could be a big problem if not caught early.  Been duplicating in the bin for now, but doing it in composer window was and is so much faster and intuative. Hope it is fixed soon!
    MC 8.9.3.47085
    HPZ840 Symphony Option
    Mojo DX

    HP Z840_Windows 7 Pro 32GB Ram_Intel Xeon CPU E5-2620 v3 @ 2.40GHz 2.40 GHz (2 Processors) MC 8.9.3 Symphony Option Mojo DX [view my complete system specs]
  • Mon, Dec 4 2017 10:59 PM In reply to

    Re: Minor bug discovered in MC 8.9.3

    Found a workaround- ATTENTION: only if you don't need the new "color correction presets" in FX Palette: go to applications>avid media composer > supporting files remove "color correction presets" file (I stored it somewhere else, just in case) now duplicating in Recorder window sends copy always to correct bin. Have no problems since then (and don't need these presets) hope this helps until the new release comes best j
    MC 2018.4 @ OS10.10.5 w/matrox mini 2x2.26 quad-core intel xeon w/32gb in my production company and MC 2018.7.1 @ OS 10.10.5 on macbook pro for teaching... [view my complete system specs]
  • Mon, Dec 11 2017 12:45 PM In reply to

    Re: Minor bug discovered in MC 8.9.3

    Stumbled into this one as well and lost an hour´s good work. Anyone found a way to restore the lost work?

    i7 3.4 GHz | Asus HERO Z170 | 32GB Ram | Quadro k620 | Intensity Pro 4K | WIN7 64bit Pro [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller