Latest post Sun, Nov 19 2017 4:55 AM by AndrewAction. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Nov 14 2017 10:30 PM

    • David L
    • Not Ranked
    • Joined on Tue, Oct 18 2011
    • Nashua, NH
    • Posts 6
    • Points 70

    NewBlue for AVID

    Evening,

     

    I know this has been asked on the Mac side, however I have NewBlue 5.0.170821 installed on my application manager and when I try to open it via MC I get a message to install NewBlue Titler Pro.  How do I get Avid MC to recognize that NewBlue is installed?

  • Tue, Nov 14 2017 11:04 PM In reply to

    Re: NewBlue for AVID

    With a W10 install I had luck with uninstalling NewBlue first.  Then using my Avid Application manager to download and install NewBlue.

  • Thu, Nov 16 2017 6:58 PM In reply to

    • David L
    • Not Ranked
    • Joined on Tue, Oct 18 2011
    • Nashua, NH
    • Posts 6
    • Points 70

    Re: NewBlue for AVID

    I installed via App manager, still not linking.

  • Fri, Nov 17 2017 1:39 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,219
    • Points 41,635
    • Moderator: Media Composer Getting Started

    Re: NewBlue for AVID

    You don't open the NB titler like the original titler or Marquee. You add it as a filter onto a clip in the timeline.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Nov 17 2017 6:55 PM In reply to

    • David L
    • Not Ranked
    • Joined on Tue, Oct 18 2011
    • Nashua, NH
    • Posts 6
    • Points 70

    Re: NewBlue for AVID

    Alright I got it working however following the tutorial video it crashes then when I try to reopen it refuses to open.

  • Fri, Nov 17 2017 8:21 PM In reply to

    Re: NewBlue for AVID

    Which OS and what version of it are you using?   What version of MC?

  • Sun, Nov 19 2017 3:54 AM In reply to

    • David L
    • Not Ranked
    • Joined on Tue, Oct 18 2011
    • Nashua, NH
    • Posts 6
    • Points 70

    Re: NewBlue for AVID

    Windows 10

    MC 8.9.3

    NB 5.0.170821

     

    I can use it for a while then it stops working without warning or noticeable reason.  Only fix seems to be reinstall, reboot does not solve this bug.

     

    Error Message reads TitlerStandalone.exe has stopped working

     

    A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is avaialble.

  • Sun, Nov 19 2017 4:55 AM In reply to

    Re: NewBlue for AVID

    My suggestion would be to contact NewBlue Support with the info from your most recent post here. Also include the URL for this thread ( http://community.avid.com/forums/t/182901.aspx ) so they have more background information.

    Good luck and please post the solution here when it is found. Thanks.

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller