Latest post Thu, Nov 16 2017 12:00 PM by derDoyle. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Nov 14 2017 5:27 PM

    • mrkasprz
    • Not Ranked
    • Joined on Thu, Jan 27 2011
    • Syracuse, NY
    • Posts 12
    • Points 160

    Source browser not linking clips to bin

    Just updated our Mac to 8.9.3, installed all the most current AMA drivers. Having difficulty with source browser -- clips will not load to the bin, nor does it give me the option to import. I can get the clips to load in the source window if I repeatedly choose the correct AMA driver (the choice doesn't seem to "stick") but not to a bin for editing. Have tested this with Sony F7 media and P2 MXF media. Any ideas? Thanks in advance.

    ACU /// Avid Symphony v8.9.3 connected to ISIS /// MAC: El Capitan 10.11.5/Dual 2.66 GHz 6-core Intel Xeon/24GB RAM/ATI Radeon HD 5770 /// PC: Dell... [view my complete system specs]
  • Wed, Nov 15 2017 8:04 PM In reply to

    • mrkasprz
    • Not Ranked
    • Joined on Thu, Jan 27 2011
    • Syracuse, NY
    • Posts 12
    • Points 160

    Re: Source browser not linking clips to bin

    bump

    ACU /// Avid Symphony v8.9.3 connected to ISIS /// MAC: El Capitan 10.11.5/Dual 2.66 GHz 6-core Intel Xeon/24GB RAM/ATI Radeon HD 5770 /// PC: Dell... [view my complete system specs]
  • Thu, Nov 16 2017 12:00 PM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Posts 40
    • Points 435

    Re: Source browser not linking clips to bin

    Hi,

    check if you installed the P2 Plugin in Version 4.8 and the nablet XAVC/XDCam-Plugin in Version 4.5.1 or higher. Make sure you don't have installed the old Sony XDCam AMA-Plugins.

    In the source Browser you always should choose the top most directory of your material, so the folder above XDROOT (FS7) and the folder above the P2-structure. Avid should automatically choose the right plugin.

    Doyle

    Clients: MacPro6.1 (2013), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.12.2, Avid MediaComposer 8.7.2, NitrisDX/MojoDX Test... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller