Latest post Tue, Nov 14 2017 6:31 PM by DStone. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Nov 13 2017 11:29 PM

    source browser links but not imports from multiple folders

    Hi -- received a hard drive containing about 50 folders organized by the producer, from different camera cards.  I'd like to keep the folders as is.  The source browser allows me to link to these folders by selecting all folders and clicking "create new bins based on folder names" and then "link".  So I end up with 50 bins based on the camera card folders, with the corresponing media.

    However, when I change to "link" to "import", select all folders, and click "import"...nothing happens.  Am I able to import media from multiple folders and have avid create new bins?

  • Tue, Nov 14 2017 6:31 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,220
    • Points 41,650
    • Moderator: Media Composer Getting Started

    Re: source browser links but not imports from multiple folders

    Since the media is already linked, you can simply transcode the linked media (importing always transcodes). Change the media creation drive to where you want the files stored (file->media->media creation settings->mixdown & transcode), select all of the media, and then transcode.

    You could also just copy all of the folders to a different drive and link to those.

    Also note that linking is non-destructive. You are not changing the original media when you edit, so you could run off the original drive and files.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller