Latest post Sat, Jul 28 2018 10:18 AM by cxi2001. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Thu, Nov 2 2017 2:10 PM

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    AMPI Subsystem Error - Permission Denied (13)

    Hi all,

    Spent a day gradually upgrading from 7.0.4 and hit a wall at 8.4.0 (8.3.1 works fine). Get the above error on start MC, have tried permissions repair and restart, ilok extension manager is the latest version.

    I'm on a Macbook Pro late 2013, OS 10.10.5.

    Any suggestions, as ever, welcome.

    Nick

     

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
  • Thu, Nov 2 2017 6:05 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,882
    • Points 214,045
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMPI Subsystem Error - Permission Denied (13)

    If this error occurs on Macintosh systems, you may need to reinstall the PACE driver........

    1. Navigate to Mac HD > System > Libray > Extensions
    2. Delete PACESupportFamily.kext (there should only be one instance; if there is more than 1 delete them all)
    3. Navigate to Mac HD > Libray > Application Support
    4. Delete the folder called Pace Anti-Piracy
    5. Download the PACE driver from here: http://www.paceap.com/support/support.html
    6. Install the PACE driver, following the installer's onscreen prompts
    After you follow these instructions, completly restared the computer and it should work.  Report back Marianna
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Nov 2 2017 6:26 PM In reply to

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    Re: AMPI Subsystem Error - Permission Denied (13)

    Hi Marianna,

    Thanks for getting back to me - i have tried the above instructions.

    The link doesn't seem to take you anywhere specific anymore, 404 Page not found.

    I couldn't find any KEXT files for PACE support in the library to delete.

    The other folder did exist in the Application Support folder.

    I downloaded the License Support installer from ilok - do i need to install this ?

    Or the Interlok extensions within the 'Old Installers' folder ?

    I have tried installing either or both - still no joy.

    NK

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
  • Mon, Nov 13 2017 10:17 AM In reply to

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    Re: AMPI Subsystem Error - Permission Denied (13)

    Hi Marianna,

    I have tried this as instructed - uninstalled ilok software using it's unistaller, installed the legacy package, installed 8.4.0.

    On startup i now get  "License Error - FFmt - The software required to vaildate the license for this product is not running. Please reinstall the product of download and run the iLok License Manager installer".

    Nick

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
  • Mon, Nov 13 2017 2:13 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,882
    • Points 214,045
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMPI Subsystem Error - Permission Denied (13)

    Nick

    I am getting support on this and adding myself so i can assist them as well.

    Stand by... head scratcher.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Apr 10 2018 11:29 AM In reply to

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    Re: AMPI Subsystem Error - Permission Denied (13)

    Hi,

    Finally had a chance to try and sort this out - but to no avail - desperate to go up to 8.4 and above but keeping hitting this wall. 8.3.1 is fine, just trying to get higher and i get AMPI Subsystem Error on startup. Tried uninstalling Pace iLok, old and new versions, tried deleteing KEXT from system folders but they don't seem to exist, run permissions repair several times, nothing. Could this be because of my license expiring ? I have a perpetual license with a support plan that expired in Dec 15.

    In theory that should take me into the 8.4 era ?

     

    Any suggestions, as ever, welcome !

    Nick

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
  • Wed, Jun 13 2018 8:35 AM In reply to

    • freddierae
    • Not Ranked
    • Joined on Wed, Jun 13 2018
    • Posts 1
    • Points 15

    Re: AMPI Subsystem Error - Permission Denied (13)

    Has anyone made any progress with this? It's killing me

  • Tue, Jul 24 2018 8:46 AM In reply to

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    Re: AMPI Subsystem Error - Permission Denied (13)

    ...still no progress.

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
  • Tue, Jul 24 2018 2:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,882
    • Points 214,045
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMPI Subsystem Error - Permission Denied (13)

    Hi again....

    I wonder if the 10.10.5 is the culprit as 8.3.1 was only tested on 10.10.2.  I wonder if some of the download/install using XpressConfigurator files on Mac is the culprit.   Maybe execute attribute in the dmg file you downoaded and installed is getting stripped out of the binary files somewhere during the packaging / unpackaging.  

    Are you able to do a  Command-I then see if XpressConfigurator is handling your dmg's.  If so, changed default to diskimagemounter.

    Now try and install and see if it works this time without that error.

    Also, it might be worthwhile to created a new account with administrator permissions. The new account should extract the MC DMG-files without any problems at all. 

    Give that a whirl

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jul 25 2018 5:08 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York
    • Posts 691
    • Points 8,135

    Re: AMPI Subsystem Error - Permission Denied (13)

    @Marianna / cxi2001: have you tried this?

    1. Quit MC, if open.

    2. Launch Console in macOS and look at the System log.

    3. Relaunch MC, then app switch to Console.

    4. What does Console say?

    ijterronez.com | Demo ReelTwitter | Instagram | Vimeo

     

    Postproduction and Workflow Consultant - https://www.ijterronez.com/

  • Sat, Jul 28 2018 10:18 AM In reply to

    • cxi2001
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 165
    • Points 1,815

    Re: AMPI Subsystem Error - Permission Denied (13)

    A quick look with other DMG files shows that my default is set to 'DiskImageMounter' so i guess MC would use that?

    Currently editing onsite somewhere so will try the console info later.

    Media Composer 8.3.1 - Mac OSX 10.10.5 - Macbook Pro 2.6 Ghz Intel i7 - 16GB RAM [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller