Latest post Tue, Oct 31 2017 2:59 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Oct 31 2017 2:52 PM

    • bilbo
    • Not Ranked
    • Joined on Sun, May 26 2013
    • berlin
    • Posts 125
    • Points 1,460

    MC crashes regularly by play back

    MC crashes regularly by play back - 20 to 30 times a day - in following setup:

    OSX 10.10.5
    Avid MC 7.0.4.1
    Project settings: 1080p/25 1920*1080

    Mov H264 HD 1080p/25
    Multicam 3 angles
    The files are on an external LACIE 5 TB drive, Mac OS Extended (Journaled). 2 partitions. 1,5TB free on one, 142GB free on the other.

    Most of the tine, the crashes occurs at the same place. Only solution for now, is to switch to another camera angle, which is not always what I need.
    Transcoding these spots crash too.

    Help really welcome!!!
    Thanks, Bilbo

    Teaching: MC Apple or windows, Liquid (until 2 years ago), Premiere, FCP... Also Flash, Director, AE. Using: MC, FCP 7 & X At Home: MC 7.04 interplay... [view my complete system specs]

    I love words, even if they make me crazy and are responsible for most of the fights and wars. I don't like these last two. 

  • Tue, Oct 31 2017 2:59 PM In reply to

    Re: MC crashes regularly by play back

    Sounds like corrupt media. If you can't transcode it then thats a concern.

    I'd Transcode clip by clip till I find the problem clip.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller