Latest post Tue, Nov 14 2017 9:45 PM by ResAPChris. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Oct 25 2017 10:43 PM

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Please help with Media Composer First Installation Problem

    Hi all, I successfully installed MC1st on a laptop I have running Windows 10 Enterprise but I really need MC1st on my PC desktop for wide screen. I just spent $200 upgrading to Windows 10 PRO 64bit with a clean installation that went flawlessly. While the MC Application Manager and ILok installed okay and even allowed me to log in, I'm getting an error message that says my system is not meeting the requirements for MC1 Application. It's an HP Pavilion with 8GB RAM and 2TB HD space. I unpacked the zipfile into the C:\ as someone had suggested in another post and ran the installation from there. Still no luck. I'm between jobs right now so the $200 upgrade didn't come easy and I really need help. Can anyone please tell me what I need to do to get the install to complete? Thank you so much in advance for your help.

  • Thu, Oct 26 2017 2:09 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,263
    • Points 13,715
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Please help with Media Composer First Installation Problem

    Hi ResAPChris,

      Please post screenshots of the error message.Thanks!

     

     

    Regards,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Oct 26 2017 3:08 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,216
    • Points 41,610
    • Moderator: Media Composer Getting Started

    Re: Please help with Media Composer First Installation Problem

    Also, please post more details about your system (CPU, video card, audio card if any, etc.) See my spec's at the bottom for some idea.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Oct 27 2017 6:07 PM In reply to

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Re: Please help with Media Composer First Installation Problem

    Hi and thanks for your reply! I'll have to attempt the installation again to get the screenshot and will do that at the first chance I get! Thank you so much for being willing to help. Basically, it's just a small gray "pop up" that says my system isn't compatible with MC1st and the installation will be stopped. All the other parts of the install go smoothly (App Manager, plugins, etc) except the program itself. 

  • Fri, Oct 27 2017 6:14 PM In reply to

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Re: Please help with Media Composer First Installation Problem

    Hi Dave, thank you so much for being willing to help! I can't tell you how appreciated it is! Here are the specs to my system.

    Intel Core 2 Quad CPU Q6700, 8GB, GeForce GT730 1GB 64-bit GDDR5 PCIe, Win 10 Pro, Media Composer First 8.9.2

    The install runs flawlessly until it comes to the actualy program itself. Then a gray window pop-up said it's not compatible with my system and that the installation will stop. 

    Best,

    Christopher

  • Fri, Oct 27 2017 6:25 PM In reply to

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Re: Please help with Media Composer First Installation Problem

    Hi Ralph, thanks again for any help. Here's the screengrab you asked for!

  • Fri, Oct 27 2017 6:32 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,263
    • Points 13,715
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Please help with Media Composer First Installation Problem

    It's important we get the CPU model.Thanks!

     

     

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Oct 27 2017 7:08 PM In reply to

    Re: Please help with Media Composer First Installation Problem

    RalphC:

    It's important we get the CPU model.Thanks!

     

     

    RalphC

    Hey Raff,

    He replied with specs, but he's moderated for some reason, so you didn't see his response. I've tried to unmoderate him, but I keep getting the "Sorry..." error message. Maybe you can unmoderate him?

     

    Media Composer 8.9.3 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Oct 27 2017 7:21 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,263
    • Points 13,715
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Please help with Media Composer First Installation Problem

    Thanks Carl Yes ResAPChris is unmoderated now.

    @ ResAPChris Media Composer 8.3 including MC|First version requires a CPU that supports the Intel SSE4.1 instruction set.  The Intel Core 2 Quad CPU Q6700 does not have Intel SSE4.1 see this FAQ

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Sat, Oct 28 2017 12:03 AM In reply to

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Re: Please help with Media Composer First Installation Problem

    Hey David and Ralph, thanks so much for the help. Looks like I'm out of luck and the extra $100 I spent for Win10Pro when I could have stuck with Win10Home until I can upgrade the CPU. And to Carl, thanks for unmoderating me so the fellas could help. All of you, please have a great weekend!

    Best,

    Christopher

  • Tue, Nov 14 2017 9:45 PM In reply to

    • ResAPChris
    • Not Ranked
    • Joined on Wed, Oct 18 2017
    • Posts 6
    • Points 60

    Re: Please help with Media Composer First Installation Problem

    Hey again David and Ralph, just wanted to come by with one more thanks for your help in identifying my install problem being a CPU that didn't support SSE4.1. I popped in a new 4.1 compliant CPU this morning and the Media Composer First install went on without a hitch! So nice to be up and running smoothly on a larger screen! Thanks again and hope you and everyone here in the Avid Community enjoys a beautiful and safe Thanksgiving!

    Best,

    Christopher

    P.S. I'm right down the street from Avid in Burbank, CA. Let me know if you're ever short a dozen donuts and I'll be happy to run a box by as a special thanks for the help. :)

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller