Latest post Thu, Oct 26 2017 3:05 PM by DStone. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Oct 20 2017 5:58 AM

    • Scottydog
    • Not Ranked
    • Joined on Thu, Jun 2 2011
    • Posts 3
    • Points 35

    Media Composer - can't find audio interface

    I have just setup Media Composer 8.9.2 on Windows 10.   In audio setup I can't sewither my UA Apollo oe Lynx Aurora as audio interface choices.  Please help in how to do this.  Thanks

  • Fri, Oct 20 2017 5:03 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,216
    • Points 41,610
    • Moderator: Media Composer Getting Started

    Re: Media Composer - can't find audio interface

    Open the MC console and type is 'asiocontrol'. This brings up the ASIO control panel. Depending on your audio setup, this will bring up a generic control panel or a device specific control panel. If there's no ASIO devices, it may bring up the Windows WDM control panel. You may or may not be given a choice of what device to pick from there. Both of your audio interfaces should be ASIO compliant.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Thu, Oct 26 2017 6:55 AM In reply to

    • Scottydog
    • Not Ranked
    • Joined on Thu, Jun 2 2011
    • Posts 3
    • Points 35

    Re: Media Composer - can't find audio interface

    Thanks Dave - I've  done this with  each  of  these, but neither play audio from timeline. Both are fine in Protools on same machine.  What am I missing?   

  • Thu, Oct 26 2017 7:14 AM In reply to

    • Scottydog
    • Not Ranked
    • Joined on Thu, Jun 2 2011
    • Posts 3
    • Points 35

    Re: Media Composer - can't find audio interface

    Ok I have the Apollo. I had to disable/remove the built in audio in the asio panel.  Now when I open MC, there is no composer window.  Yikes  None of these problems on the Mac, but our Windows machine is way more powerful.  

  • Thu, Oct 26 2017 3:05 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,216
    • Points 41,610
    • Moderator: Media Composer Getting Started

    Re: Media Composer - can't find audio interface

    MC Giveth, and MC Taketh Away!!

    If disabling the audio input gets the Apollo to work, then it sounds like a driver issue. Here's where you may want to contact the manufacturer for each of your I/O boxes. It may be that there are known incompatibilities. If they have user forums, try perusing them as well.

    Unfortunately, it's very difficult to diagnose a hardware related issue without having the actual hardware. Pretty much any ASIO compatible box should work, but with all the changes made for the Avid branded 3rd party I/O boxes, who knows what is and isn't currently compatible.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller