Latest post Thu, Oct 26 2017 11:25 AM by mark.burton. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Oct 18 2017 6:31 PM

    8.8.5 Search Bug. Dverb on clip disables search.

    This is a weird one.

    I was experience problems when searching for Clips/Sequences in my projeect. Even when I copy and paste a clip name it would not be found by the search window.

    New bins are not being indexed and don't appear in search results.

    To identify any problem bins I started a new project and began adding in the bins from the old one at a time.

    Eventualy a particular bin showed itself as the culprit.

    Once this bin is the project the search would be broken for any new clips or sequences. Even after removing the bin it was necessary to restart to get search function to return.

    Furthermore I narrowed the problem down to one clip in a sequence. It was an audio clip with a dverb applied.

    If I removed the dverb and then restarted it would index again.

    As a final test I started a new project and took a different audio clip. I edited this in a sequence. Saved the bin. Searched for the sequence and found it. I then added dverb to the clip. Saved the bin. Searched for the sequence and nothing showed up.

    Conclusion: Dverb breaks search

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Tue, Oct 24 2017 8:27 AM In reply to

    Re: 8.8.5 Search Bug. Dverb on clip disables search.

    I upgraded my laptop to 8.9.2 and this strange bug is fixed.

    Ufortunately I can't upgrade the main pool until after the current project.

    I tried copying the Search_DB from the laptop to other machines but it doesn't work.

    Is it really the case that every user has to index and create their own personal Search_DB?

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Thu, Oct 26 2017 11:25 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 912
    • Points 11,110

    Re: 8.8.5 Search Bug. Dverb on clip disables search.

    Thank you very much for posting this info. We have the same issue, but I would never have thought it could be something as obscure as this! Brilliant.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller